<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;">I have the webmin pbi installed.<br><br>I can't access the apache server I have running in a jail I setup with the warden.<br><br>So I installed webmin via ports while SSHed into the jail's IP address.<br><br>Went through the setup script ok - set password.<br><br>When I tried to access webmin it wouldn't accept the password, so on a hunch I didn't use the password field and it let me in.&nbsp; Changed the password via webmin UI but again same results when trying to login again.<br><br>Suspected webmin thinks it's installed on the host system.<br><br>Tried to setup the apache server monitor but it can't find the executable when I specified the path: /usr/local/sbin&nbsp; It didn't like this one either: /usr/local/warden/jails/192.168.1.12/usr/local/sbin<br><br>Also noted that the fields for the apache paths were prepopulated with paths beginning with&nbsp;
 /Programs/...<br><br>Switched to webmin running from PBI and the password did not work - had to change it to the one I setup in the jail.&nbsp; Once in I saw that the apache server config entries I made while in the jail, showed up here. Obvious conflict here - using wrong config files or something.<br><br>Did 'pkg_deinstall webmin' but got error: pkg_delete: pkg_do: unable to return to working directory /usr/local/lib/webmin<br><br>Note I was installing webmin version 1.5 from ports whereas the PBI version is 1.49<br><br>Seems to me I had done procedure a year ago or so and didn't run into this issue.<br><br>What's going on? How is it possible that anything I do in a jail can get outside it?<br><br>Tnx, Jeff<br><br><br><br><br><br><br><br><br></td></tr></table><br>