<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html; charset=ISO-8859-1"
 http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
On 17.12.2009 13:08, Jeff wrote:
<blockquote cite="mid:800755.93991.qm@web62508.mail.re1.yahoo.com"
 type="cite">
  <table border="0" cellpadding="0" cellspacing="0">
    <tbody>
      <tr>
        <td
 style="font-family: inherit; font-style: inherit; font-variant: inherit; font-weight: inherit; font-size: inherit; line-height: inherit; font-size-adjust: inherit; font-stretch: inherit; -x-system-font: none;"
 valign="top">I had a system crash/power failure and when I rebooted I
started seeing an endless chain of:<br>
        <br>
12/17/09 06:00:13 pm&nbsp;&nbsp;&nbsp; pcbsd&nbsp;&nbsp;&nbsp; kernel&nbsp;&nbsp;&nbsp; acd0: WARNING - SETFEATURES
SET TRANSFER MODE taskqueue timeout - completing request directly<br>
12/17/09 06:00:17 pm&nbsp;&nbsp;&nbsp; pcbsd&nbsp;&nbsp;&nbsp; kernel&nbsp;&nbsp;&nbsp; acd0: WARNING - SETFEATURES
SET TRANSFER MODE taskqueue timeout - completing request directly<br>
12/17/09 06:00:17 pm&nbsp;&nbsp;&nbsp; pcbsd&nbsp;&nbsp;&nbsp; kernel&nbsp;&nbsp;&nbsp; acd0: FAILURE -
TEST_UNIT_READY timed out<br>
        <br>
I thought this was related to my RAID0 array failure so I disabled the
crippled drive and rebooted off the single drive.&nbsp; Seemed all was ok
but every 10 seconds or so the system would hand for 10 seconds and the
HD light was stuck on.<br>
        </td>
      </tr>
    </tbody>
  </table>
</blockquote>
<br>
It end with full hangup, or just going continuosly?<br>
<blockquote cite="mid:800755.93991.qm@web62508.mail.re1.yahoo.com"
 type="cite">
  <table border="0" cellpadding="0" cellspacing="0">
    <tbody>
      <tr>
        <td
 style="font-family: inherit; font-style: inherit; font-variant: inherit; font-weight: inherit; font-size: inherit; line-height: inherit; font-size-adjust: inherit; font-stretch: inherit; -x-system-font: none;"
 valign="top"><br>
Looking at the system log showed the above warnings continually,
coinciding with the HD light and system hang.&nbsp; <br>
        </td>
      </tr>
    </tbody>
  </table>
</blockquote>
try run dmesg and see what's happening in this time.<br>
Also, try to boot from cd/dvd and run fsck for your drive.<br>
Also, you can run top press "i" to see who's making this things.<br>
<br>
Luck!<br>
<br>
<br>
<blockquote cite="mid:800755.93991.qm@web62508.mail.re1.yahoo.com"
 type="cite">
  <table border="0" cellpadding="0" cellspacing="0">
    <tbody>
      <tr>
        <td
 style="font-family: inherit; font-style: inherit; font-variant: inherit; font-weight: inherit; font-size: inherit; line-height: inherit; font-size-adjust: inherit; font-stretch: inherit; -x-system-font: none;"
 valign="top"><br>
Any idea why the CD drive is involved?&nbsp; <br>
Did something get damaged in the crash?<br>
How do I repair this?<br>
I'm running PCBSD 7.1.1/64bit<br>
        <br>
Tnx, Jeff<br>
        <br>
        </td>
      </tr>
    </tbody>
  </table>
  <br>
  <pre wrap="">
<fieldset class="mimeAttachmentHeader"></fieldset>
_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
  </pre>
</blockquote>
<br>
<br>
<pre class="moz-signature" cols="72">-- 
Best Regards
Alexander Yerenkow,
&#1054;&#1090;&#1076;&#1077;&#1083; &#1087;&#1086; &#1073;&#1086;&#1088;&#1100;&#1073;&#1077; &#1089; &#1082;&#1083;&#1080;&#1077;&#1085;&#1090;&#1072;&#1084;&#1080; &#1080; &#1084;&#1077;&#1085;&#1077;&#1076;&#1078;&#1077;&#1088;&#1072;&#1084;&#1080;</pre>
</body>
</html>