Update Manager in  PCBSD 7.1.1 constantly states there is an upgrade to OpenOffice-EN 2.4.2_3 even though I installed OpenOffice 3.x some time ago.  I believe OOo v2.4 is left over from the time when PCBSD 7.x came with OOo v2.4.  I want to get rid of the &quot;update&quot; notice for a PBI I no longer use.<br>
<br>Ordinarily one can just delete the program directory in /Programs/&lt;Application_Name&gt;.  On my system, OpenOffice-EN3.0.1 is listed and there  is a corresponding directory for it at /Programs/OpenOffice-EN3.0.1.  However, I cannot find an entry in /Programs for OOo v2.4.<br>
<br>Another way is the use the &quot;Software &amp; Updates&quot; tool at the PBI Manager tab, but it likewise does not list OOo v2.4 in the inventory of PBIs.<br><br>I do have a hidden OOo directories in my directory -- .<a href="http://openoffice.org">openoffice.org</a> (where v3 is located) and .openoffice.org2 (where v2 is located).  In order to disable the Update Manager&#39;s reference to v2.4, can I simply remove the hidden directory at /usr/home/.openoffice.org2?  Alternatively is there a better way to rid myself of the pesky reminder?<br>
<br>Ian Robinson<br>Salem, Ohio<br><br><br><br><br><br><br>