I'm seeing the same thing; no "Subscribe forum" link in the Announcements forum after login, and I've just created my forum login as well. ┬áMaybe this is due to some permissions settings?<div><br></div><div>

-Bill<br><br><div class="gmail_quote">On Wed, Nov 11, 2009 at 6:53 AM, Dru Lavigne <span dir="ltr"><<a href="mailto:drulavigne@sympatico.ca">drulavigne@sympatico.ca</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">





<div><div class="im">
<br>> >>>>> There is no subscribe link on the Announcements forum.<br>> >><br>> >> Doh, didn't see that. What subscribe link are you referring to? <br>> >> Subscribe to mailing lists?<br>

> > <br>> > <br>> > Nope, to the forum. All of the other forums have a "Subscribe forum" hyperlink below the "New Topic" button. Subscribing to a forum allows users to be contacted when a new forum post is added.<br>

> > <br>> > Cheers,<br>> > <br>> > Dru<br>> <br>> Humm, are you sure you are not already subscribed to it? I see a <br>> subscribe button under it just fine when I login.<br><br><br></div>

Nope, and User Control Panel indicates I'm not subscribed to any forums. I tried in both firefox and konqueror. I guess others will have to chime in whether or not they see a subscribe link as it may just be a weirdism on my end.<br>

<br>Cheers,<br><br>Dru<br>                                        </div>
<br>_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br></blockquote></div><br></div>