My bad.  I meant to say &quot;NOT&quot;, as in - . . . UNFORTUNATELY . . . That does NOT fix the 8.0-Alpha problem . . . <br><br><div class="gmail_quote">On Thu, Nov 5, 2009 at 4:17 PM, Ian Robinson <span dir="ltr">&lt;<a href="mailto:fitchkendall@gmail.com">fitchkendall@gmail.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Kris -- There is an &quot;old&quot; message board post about Dolphin admin mode problems, but it is not the same issue.  There, the problem with Dolphin in the admin mode is that it launched with a blank file list window and the following error message appeared at the bottom of the window:  &quot;Could not start process?? Cannot talk to klauncher.? The name org.ked.klauncher was not provided by and .service files.&quot;   You solved that problem.<br>

<br><div class="gmail_quote">On Wed, Jul 1, 2009 at 3:13 PM, Ian Robinson <span dir="ltr">&lt;<a href="mailto:fitchkendall@gmail.com" target="_blank">fitchkendall@gmail.com</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">On Wed, 1 Jul 2009 Kris Moore wrote about Dolphin Admin Mode Problems saying:<br><br>
<div>
Ok, i see this same error on 7.1 now as well. I&#39;ve been testing it on 7.1.1RC2, and I can&#39;t get it to fail at all<br>
on there. Are any of you seeing this error on 7.1.1RC2?<br>
<br>
Here&#39;s a work-around which fixes it on my 7.1 box though, can you guys try and confirm this?<br>
<br>
% kdesu &#39;dolphin --nofork&#39;<br>
--<br>
Kris Moore<br>
PC-BSD Software</div><br>and later on July 1 2009 Kris wrote saying:<br><br><div class="gmail_quote"><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">




<br>
Great! I&#39;ve updated to use the -nofork flag in the kmenu icon as well now, so we&#39;ll mark this one solved for 7.1.1 :)<br>
<br>
<br>
--<br>
Kris Moore<br>
PC-BSD Software<br>
<br>
</blockquote></div><br>-------------------<br>REPLY<br>____________<br><br>Yes -- that command works for me too.<br><font color="#888888"><br>Ian<br></font></blockquote><div><br><br>Just for fun, I tried to launch with the -nofork command line argument.  UNFORTUNATELY . . . that does fix 8.0-Alpha problem . . .<br>



<br>Ian Robinson<br>Salem, Ohio <br></div></div><br>
</blockquote></div><br>