<br><br><div class="gmail_quote">2009/10/28 Kris Moore <span dir="ltr">&lt;<a href="mailto:kris@pcbsd.org">kris@pcbsd.org</a>&gt;</span><br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div><div></div><div class="h5"><br>
On Sun, 25 Oct 2009, Michael Neumann wrote:<br>
<br>
</div></div><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><div><div></div><div class="h5">
Hi,<br>
<br>
I installed the Alpha version in VirtualBox 3.0.8 on Linux, but after reboot<br>
the X didn&#39;t come up correctly.<br>
<br>
Xorg -configure<br>
<br>
gives me:<br>
<br>
  (EE) Failed to load module &quot;fbdevhw&quot; (module does not exist, 0)<br>
<br>
I can start up X with the vesa driver, but there is still another problem because keyboard and mouse does not work.<br>
<br>
Regards,<br>
<br>
  Michael<br></div></div>
!DSPAM:1,4ae45f9915311617417002!<br>
<br>
</blockquote>
<br>
Normally the mouse / keyboard are setup through HAL, so they should &quot;just work&quot;. You didn&#39;t disable HAL/dbus did you?<br></blockquote><div><br>No, I didn&#39;t.<br> <br></div><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">

I&#39;m assuming the installer did work, and the keyboard/mouse worked there?<br></blockquote><div><br>Exactly, the installer did work. <br><br>I think I could make the mouse work under X by starting moused, but that should of course be done autmatically by the installer.<br>
<br>Regards,<br><br>  Michael<br></div></div>