Testing PCBSD 8 Alpha 2 0914209 in the Live mode resulted in a mouse pointer freeze.  This was 100% repeatable on two different systems.  <br><br>Although the CD booted to a beautiful X Windows display, I could do nothing because the mouse was frozen.  I could jump to console (Ctrl-Alt-F1) and back to X (Ctrl-Alt_F2).  An error message on the console screen said:<br>
<br>Detecting X Setup<br>Error:  syntax error<br><br>Also, the console did not have a command prompt -- only a small white rectangle.  Although one could type with the keyboard to display text on the console screen and press Enter or Return to move to the next line, the console would not respond in any other way.  The only exception is that the console would take a &quot;Ctrl C&quot; and begin a normal shutdown and reboot.  The &quot;last PID&quot; reported was pid 1965.<br>
<br>System #1 was a 2.0 GHz Pentium 4 with 1.5 Gb RAM, Nvidia graphics, standard keyboard &amp; PS/2 mouse.<br>System #2 was 3.4 GHz Dual Xeon with 4 Gb RAM, Nvidia graphics, standard keyboard, USB wireless mouse.<br><br>
On System#1, the X startup screen was a nice blue with white polka dots, while on System#2 the startup screen remained gray with white polka dots until turning blue at the end.  While both video cards were Nvidia, #1 was older FX500 w/ 128 Mb RAM and #2 was Quadro FX3400 w/ 256 Mb RAM.<br>
 <br>#1 with only 1.5 Gb RAM did its hardware detect and transition to X very s-l-o-w-l-y.<br>#2 with dual Xeon &amp; 4 Gb RAM completed hardware detect very quickly -- quicker that PCBSD 7.1.1.<br><br>Ian Robinson<br>Salem, Ohio<br>