<div class="gmail_quote">On Sat, Aug 29, 2009 at 7:50 PM, Ian Robinson <span dir="ltr">&lt;<a href="mailto:fitchkendall@gmail.com">fitchkendall@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
I&#39;m have a strange problem when going to console (Ctrl-Alt-F1, F2, etc.).  The problem is 100% repeatable.<br><br>Sometimes when I jump to ttyv0 I see the last of the  messages with  &quot;Login:&quot; at the bottom.  However you can&#39;t log in.  You cannot do anything because it does not react to keystrokes (such as typing &quot;root&quot; or hitting the &quot;Enter&quot; key.<br>

<br>Sometimes I see a black screen with a white rectangle in the upper left hand corner.  It does not react to keystrokes either.<br><br>I cannot ever remember I time when I had either situation.<br><br>If I try to go to ttyv1, ttyv2, etc. I will see no reference to ttyv1, ttyv2, etc but see only the &quot;frozen&quot; ttyv0 or the white rectangle.  I can, however, jump back to X (PCBSD) with Ctrl-Alt-F9 without any problem.<br>
<font color="#888888">
<br><br>Ian Robinson<br>Salem, Ohio<br><br>
</font></blockquote></div><br>Here is some more information on this problem.  <br><br>If you restart to the welcome screen and select the reset video settings choice, you can get to ttyv0, ttyv1, ttyv2, etc. from X and log in as root.  However,  you still cannot log in to console after PCBSD is fully loaded.  Rebooting makes no difference either.<br>
<br>The video card is an Nvidia Quadro FX3400 using Nvidia driver 185.18.29<br><br><br>Ian Robinson<br>Salem, Ohio<br>