<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;">Same here, but those system fonts do not include the MS fonts from the PBI which are not in that X11 system directory, but rather in: /PCBSD/local/etc/fonts<br><br>--- On <b>Tue, 8/25/09, Kris Moore <i>&lt;kris@pcbsd.org&gt;</i></b> wrote:<br><blockquote style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;"><br>From: Kris Moore &lt;kris@pcbsd.org&gt;<br>Subject: Re: [PC-BSD Testing] MS Font PBI not working?<br>To: "PC-BSD Testing list" &lt;testing@lists.pcbsd.org&gt;<br>Date: Tuesday, August 25, 2009, 2:54 PM<br><br><div class="plainMail"><br><br>Here's what I have for FF, and it works just fine:<br><br># ls -al /Programs/Firefox3.5.2/lib/X11<br>lrwxr-xr-x&nbsp; 1 root&nbsp; wheel&nbsp; 20 Aug 25 12:11 /Programs/Firefox3.5.2/lib/X11 -&gt; /PCBSD/local/lib/X11<br><br>When I start firefox and go to edit -&gt; preferences -&gt;
 content, and look at fonts, all my system fonts now show up.<br><br>--<br>Kris Moore<br>PC-BSD Software<br><br>On Tue, 25 Aug 2009, Jeff wrote:<br><br>&gt; I made the link as you said, from FF to the system X11 directory, but FF cannot see the MS fonts which are in: /PCBSD/local/etc/fonts.&nbsp;<br>&gt; Those two directories aren't connected:<br>&gt; <br>&gt; /PCBSD/local/etc/fonts<br>&gt; <br>&gt; /Programs/Firefox3.5.2/lib/X11/fonts&nbsp; (where X11/fonts is the system directory, linked to FF)<br>&gt; <br>&gt; --- On Tue, 8/25/09, Kris Moore &lt;<a ymailto="mailto:kris@pcbsd.org" href="/mc/compose?to=kris@pcbsd.org">kris@pcbsd.org</a>&gt; wrote:<br>&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;From: Kris Moore &lt;<a ymailto="mailto:kris@pcbsd.org" href="/mc/compose?to=kris@pcbsd.org">kris@pcbsd.org</a>&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Subject: Re: [PC-BSD Testing] MS Font PBI not working?<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;To: "PC-BSD
 Testing list" &lt;<a ymailto="mailto:testing@lists.pcbsd.org" href="/mc/compose?to=testing@lists.pcbsd.org">testing@lists.pcbsd.org</a>&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Date: Tuesday, August 25, 2009, 2:20 PM<br>&gt; <br>&gt; <br>&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Thats not the right link:<br>&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;# cd /Programs/Firefox*/lib<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;# rm X11<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;# ln -s /PCBSD/local/lib/X11 X11<br>&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;All the fonts are located in /PCBSD/local/lib/X11 on the system, you have to link this into the PBIs lib/ directory<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;so that it "shares" / uses the same fonts directory.<br>&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;--<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Kris Moore<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;PC-BSD Software<br>&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;On
 Tue, 25 Aug 2009, Jeff wrote:<br>&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; That didn't work.<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; I can't see how /PCBSD/local/etc/fonts&nbsp; connects to&nbsp; /Programs/Firefox3.5.2/lib/X11/fonts<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; Don't I need a link from the latter to the former?<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; More confusing...<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; --- On Tue, 8/25/09, Kris Moore &lt;<a ymailto="mailto:kris@pcbsd.org" href="/mc/compose?to=kris@pcbsd.org">kris@pcbsd.org</a>&gt; wrote:<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;From: Kris Moore &lt;<a ymailto="mailto:kris@pcbsd.org"
 href="/mc/compose?to=kris@pcbsd.org">kris@pcbsd.org</a>&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Subject: Re: [PC-BSD Testing] MS Font PBI not working?<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;To: "PC-BSD Testing list" &lt;<a ymailto="mailto:testing@lists.pcbsd.org" href="/mc/compose?to=testing@lists.pcbsd.org">testing@lists.pcbsd.org</a>&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Date: Tuesday, August 25, 2009, 12:15 PM<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Ahh, ok solved this here.<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;You'll need to do this for all PBIs you want to use the system
 fonts:<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;# cd /Programs/&lt;PBI&gt;/lib<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;# rm X11<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;# ln -s /PCBSD/local/lib/X11 X11<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;I did this here, and now my fonts in FF work perfectly. I'm guessing you have same<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;issue with OO as well, the etc/fonts link doesn't seem to matter in this case.<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;--<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Kris
 Moore<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;PC-BSD Software<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;On Tue, 25 Aug 2009, Jeff wrote:<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; Also have this path to X11 fonts: /usr/X11R6/share/fonts/TrueType<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; Is there some way to centralize all the fonts?&nbsp; The contents of /PCBSD/local/etc/fonts are not TTF files.<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; Confusing...<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp;
 &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; --- On Tue, 8/25/09, Jeff &lt;<a ymailto="mailto:dejamuse@yahoo.com" href="/mc/compose?to=dejamuse@yahoo.com">dejamuse@yahoo.com</a>&gt; wrote:<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;From: Jeff &lt;<a ymailto="mailto:dejamuse@yahoo.com" href="/mc/compose?to=dejamuse@yahoo.com">dejamuse@yahoo.com</a>&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Subject: Re: [PC-BSD Testing] MS Font PBI not working?<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;To: "PC-BSD Testing list" &lt;<a ymailto="mailto:testing@lists.pcbsd.org"
 href="/mc/compose?to=testing@lists.pcbsd.org">testing@lists.pcbsd.org</a>&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Date: Tuesday, August 25, 2009, 11:27 AM<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;That didn't work.&nbsp; The link was made, but OO still cannot see system fonts.<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;BTW, I discovered this because Verdana was not available to Firefox, which is the most ubiquitous web font.<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp;
 &nbsp; &nbsp;&nbsp;&nbsp;--- On Tue, 8/25/09, Kris Moore &lt;<a ymailto="mailto:kris@pcbsd.org" href="/mc/compose?to=kris@pcbsd.org">kris@pcbsd.org</a>&gt; wrote:<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;From: Kris Moore &lt;<a ymailto="mailto:kris@pcbsd.org" href="/mc/compose?to=kris@pcbsd.org">kris@pcbsd.org</a>&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Subject: Re: [PC-BSD Testing] MS Font PBI not working?<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;To: "PC-BSD Testing list" &lt;<a ymailto="mailto:testing@lists.pcbsd.org"
 href="/mc/compose?to=testing@lists.pcbsd.org">testing@lists.pcbsd.org</a>&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Date: Tuesday, August 25, 2009, 9:16 AM<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Jeff,<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;The font PBI installs fonts to the system folder properly, but it looks like OO, and probably the other<br>&gt;&nbsp; &nbsp;
 &nbsp;&nbsp;&nbsp;PBIs<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;aren't<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;looking in the system folder for fonts. Give this a shot and let me know if it fixes it:<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;cd /Programs/OpenOffice*/etc<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;ln -s /PCBSD/local/etc/fonts fonts<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp;
 &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;start OO, do you have the fonts now? If so, I'll get that fix put into the PBIs right away.<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;As for KDE 4.3.0, it'll be included with PC-BSD 8.0 later this year.. Its a large update, since it<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;moves us to<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;QT<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;4.5<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;and I'm having to fix up a lot of our tools to work on it :)<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp;
 &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;--<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Kris Moore<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;PC-BSD Software<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;On Mon, 24 Aug 2009, Jeff wrote:<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
 &nbsp;&nbsp;&nbsp;&gt; I have the MS True-type font PBI installed, but can't see any of the fonts in FF3 or OpenOffice or<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Abi Word.&nbsp;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Where exactly are they<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; supposed to be available?<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; I presume there's no UI for this PBI and it just installs fonts somewhere.<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
 &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; Every application seems to have its own set of fonts with some that apparently come with KDE.&nbsp; There<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;are lots<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;of other available fonts<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; out there but there's no good way of centrally managing them and installing them in KDE it seems,<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;complicated<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;by the different font<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp;
 &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; packaging techniques. Seems to me there used to be some KDE font manager/installer app but I can't<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;find it in<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;the menu, and from what I<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; remember, it wasn't especially useful.<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; What to do?<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
 &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; P.S., When might we expect an upgrade to KDE 4.3?<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; -----Inline Attachment Follows-----<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp;
 &nbsp;&nbsp;&nbsp;&gt; _______________________________________________<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; Testing mailing list<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; <a ymailto="mailto:Testing@lists.pcbsd.org" href="/mc/compose?to=Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; -----Inline Attachment Follows-----<br>&gt;&nbsp; &nbsp;
 &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; _______________________________________________<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; Testing mailing list<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; <a ymailto="mailto:Testing@lists.pcbsd..org" href="/mc/compose?to=Testing@lists.pcbsd..org">Testing@lists.pcbsd..org</a><br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp;
 &nbsp;&nbsp;&nbsp;&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; -----Inline Attachment Follows-----<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; _______________________________________________<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; Testing mailing list<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; <a ymailto="mailto:Testing@lists.pcbsd.org" href="/mc/compose?to=Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;<br>&gt; <br>&gt; -----Inline Attachment Follows-----<br>&gt; <br>&gt;
 _______________________________________________<br>&gt; Testing mailing list<br>&gt; <a ymailto="mailto:Testing@lists.pcbsd.org" href="/mc/compose?to=Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>&gt; <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>&gt; <br>&gt; <br>&gt; !DSPAM:1,4a94311714802216210524!<br>&gt;</div><br>-----Inline Attachment Follows-----<br><br><div class="plainMail">_______________________________________________<br>Testing mailing list<br><a ymailto="mailto:Testing@lists.pcbsd.org" href="/mc/compose?to=Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br><a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br></div></blockquote></td></tr></table><br>