Missed this one: BIOS is 1701 on Asus M2N-E and I am plugging it in directly to the motherboard header.<div><br></div><div>btw, I am still running PC-BSD 7.1 - AMD 64. I shall leave one of the drives untouched but as I have replied, formatting the disk in OS X works fine.</div>
<div><br></div><div>That said, is there an application to format USB drives in PCBSD?<br><br><div class="gmail_quote">On Mon, Jul 20, 2009 at 12:21 PM, Arthur Koziol <span dir="ltr"><<a href="mailto:A-Koziol@neiu.edu">A-Koziol@neiu.edu</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">USB works fine for me on 7.1.1 with multiple brands and sizes. Brodey<br>
are you using it via powered hub or directly plugging it into the<br>
machine? Is BIOS and such up to date?<br>
<div><div></div><div class="h5"><br>
>My USB flash works fine here in 7.1.1, so maybe its something HAL related on<br>
>your particular system? Can you manually mount any flash disks after<br>
>inserting them?<br>
><br>
># mount /dev/da0s1 /mnt<br>
><br>
>(or whatever your device is on this flash disk)<br>
><br>
><br>
>--<br>
>Kris Moore<br>
>PC-BSD Software<br>
><br>
>On Sat, 18 Jul 2009, <a href="mailto:doverosx@gmail.com">doverosx@gmail.com</a> wrote:<br>
><br>
> > ....are not working at all.<br>
> ><br>
> > Here is dmesg output related to USB drives<br>
> ><br>
> > umass0: <Generic Mass Storage, class 0/0, rev 2.00/1.01, addr 2> on uhub1<br>
> > umass0: Get Max Lun not supported (STALLED)<br>
> > (probe0:umass-sim0:0:0:0): TEST UNIT READY. CDB: 0 0 0 0 0 0<br>
> > (probe0:umass-sim0:0:0:0): CAM Status: SCSI Status Error<br>
> > (probe0:umass-sim0:0:0:0): SCSI Status: Check Condition<br>
> > (probe0:umass-sim0:0:0:0): UNIT ATTENTION asc:28,0<br>
> > (probe0:umass-sim0:0:0:0): Not ready to ready change, medium may have<br>
> > changed<br>
> > (probe0:umass-sim0:0:0:0): Retrying Command (per Sense Data)<br>
> > da0 at umass-sim0 bus 0 target 0 lun 0<br>
> > da0: <Generic Flash Disk 8.07> Removable Direct Access SCSI-2 device<br>
> > da0: 40.000MB/s transfers<br>
> > da0: 1986MB (4067328 512 byte sectors: 255H 63S/T 253C)<br>
> > GEOM_LABEL: Label for provider da0 is msdosfs/NEW VOLUME.<br>
> ><br>
> > Thank you,<br>
> > Brodey Dover<br>
> ><br>
> > PS,<br>
> > rebooting solved nothing and other flash drives that also used to work,<br>
> > do not work.<br>
> > _______________________________________________<br>
> > Testing mailing list<br>
> > <a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
> > <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
> ><br>
> > !DSPAM:1,4a624490825698787365721!<br>
> ><br>
> ><br>
> ><br>
>_______________________________________________<br>
>Testing mailing list<br>
><a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
><a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br>
_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
</div></div></blockquote></div><br></div>