<html>
<body>
<a href="http://lists.freedesktop.org/archives/xorg-announce/2009-July/000894.html" eudora="autourl">
http://lists.freedesktop.org/archives/xorg-announce/2009-July/000894.html</a>
<br><br>
<h1><b>[ANNOUNCE] xorg-server 1.6.2</b></h1><b>Keith Packard</b>
<a href="mailto:xorg-announce%40lists.freedesktop.org?Subject=%5BANNOUNCE%5D%20xorg-server%201.6.2&amp;In-Reply-To=">
keithp at keithp.com </a><br>
<i>Tue Jul 7 16:41:29 PDT 2009</i> <br><br>
<ul>
<li>Previous message:
<a href="http://lists.freedesktop.org/archives/xorg-announce/2009-July/000893.html">
[ANNOUNCE] libFS 1.0.2 </a>
<li><b>Messages sorted by:</b>
<a href="http://lists.freedesktop.org/archives/xorg-announce/2009-July/date.html#894">
[ date ]</a>
<a href="http://lists.freedesktop.org/archives/xorg-announce/2009-July/thread.html#894">
[ thread ]</a>
<a href="http://lists.freedesktop.org/archives/xorg-announce/2009-July/subject.html#894">
[ subject ]</a>
<a href="http://lists.freedesktop.org/archives/xorg-announce/2009-July/author.html#894">
[ author ]</a> 
</ul><hr>
<br>
<pre>I'm pleased to announce the release of the 1.6.2 version of the
X.org X
server implementation. This is the second update to the 1.6 version and
is designed to be a drop-in compatible version with various bug fixes
and other improvements.

This version should be API/ABI compatible with the 1.6 and 1.6.1
versions, but be aware that the 1.6.1.902 (1.6.2 RC2) release introduced
an incompatibility, so those with drivers built against that version
will need new drivers.

Alan Hourihane (1):
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; dri2: support glXWaitGL &amp; glXWaitX by
copying fake front to front and

Arkadiusz Miskiewicz (1):
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; xfree86: remove duplicate header entries
in Makefile.am

Eric Anholt (1):
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; xinerama: Put the proto version in the
code instead using proto headers.

Keith Packard (3):
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Build against DRI_TEX_BUFFER_VERSION 1
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; dri2: Preserve compatibility with 1.6 DRI2
API/ABI
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Bump to version 1.6.2</body>
</html>