<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html; charset=ISO-8859-1"
 http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
On 01.07.2009 17:28, Kris Moore wrote:
<blockquote
 cite="mid:alpine.BSF.2.00.0907011027520.17836@hubble.localhost"
 type="cite"><br>
  <br>
Thats odd, what version of PC-BSD again? This on the RC2? Are you
seeing any other dbus errors elsewhere on the system?
  <br>
  <br>
  <br>
--
  <br>
Kris Moore
  <br>
PC-BSD Software
  <br>
  <br>
On Wed, 1 Jul 2009, Jeff wrote:
  <br>
  <br>
  <blockquote type="cite">Well I changed the command to this, verbatim,
and it doesn't launch at all now.
    <br>
    <br>
% kdesu 'dolphin --nofork'
    <br>
    <br>
  </blockquote>
</blockquote>
wrong, you should use<br>
<br>
kdesu 'dolphin -nofork'
<br>
<br>
Work here 7.1.1RC2<br>
<blockquote
 cite="mid:alpine.BSF.2.00.0907011027520.17836@hubble.localhost"
 type="cite">
  <blockquote type="cite">...Jeff
    <br>
    <br>
--- On Wed, 7/1/09, Kris Moore <a class="moz-txt-link-rfc2396E" href="mailto:kris@pcbsd.org">&lt;kris@pcbsd.org&gt;</a> wrote:
    <br>
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; From: Kris Moore <a class="moz-txt-link-rfc2396E" href="mailto:kris@pcbsd.org">&lt;kris@pcbsd.org&gt;</a>
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Subject: Re: [PC-BSD Testing] Dolphin Admin Mode Problems
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; To: "PC-BSD Testing list" <a class="moz-txt-link-rfc2396E" href="mailto:testing@lists.pcbsd.org">&lt;testing@lists.pcbsd.org&gt;</a>
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Date: Wednesday, July 1, 2009, 9:39 AM
    <br>
    <br>
    <br>
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Ok, i see this same error on 7.1 now as well. I've been testing
it on 7.1.1RC2, and I can't get it to fail at all
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; on there. Are any of you seeing this error on 7.1.1RC2?
    <br>
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Here's a work-around which fixes it on my 7.1 box though, can you
guys try and confirm this?
    <br>
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; % kdesu 'dolphin --nofork'
    <br>
    <br>
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; --
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Kris Moore
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; PC-BSD Software
    <br>
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; On Wed, 1 Jul 2009, Jeff wrote:
    <br>
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt; Kris, you may recall I also had similar issues running
Dolphin as root a while back.&nbsp; It was not consistent and therefore
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; difficult to track
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt; down the root cause, but I got a similar error - "cannot
talk to klauncher" or something like that.
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt; I just tried it again on brand new system with 7.1 and I
have the same problem.&nbsp; I used "kdesu dolphin %i -caption "%c" %u" as
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; the menu
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt; command.
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt; ...Jeff
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt; --- On Wed, 7/1/09, Ian Robinson
<a class="moz-txt-link-rfc2396E" href="mailto:fitchkendall@gmail.com">&lt;fitchkendall@gmail.com&gt;</a> wrote:
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;From: Ian Robinson <a class="moz-txt-link-rfc2396E" href="mailto:fitchkendall@gmail.com">&lt;fitchkendall@gmail.com&gt;</a>
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Subject: [PC-BSD Testing] Dolphin Admin Mode Problems
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;To: <a class="moz-txt-link-abbreviated" href="mailto:testing@lists.pcbsd.org">testing@lists.pcbsd.org</a>
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Date: Wednesday, July 1, 2009, 2:15 AM
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Dear Kris:
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;====================================
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;On Tue, 30 Jun 2009, Ian Robinson wrote:
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;====================================
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; 2.? GUI Admin -- While opening Dolphin from the
GUI in the Admin (root) mode (Start &gt; System &gt; FileManger Admin
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; (sudolphin), it stopped with a blank file list
window and the following error message appeared at the bottom of the
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; window:
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt; "Could not start process?? Cannot talk to
klauncher.? The name org.ked.klauncher was not provided by and
..service
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; files."
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;====================================
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Kris Moore replied:
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;====================================
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;I'm having trouble duplicating this :( When I run it
exactly the same way here, it comes up, and works without
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;issues, I can delete files in /root, and navigate
elsewhere without issue.
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Are you doing anything initially which I can try to
duplicate this error?
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;====================================
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;RESPONSE:
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;====================================
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;I have tested this repeatedly with the same result on
two different computers:
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;[(1) Desktop=HP Vectra VL420 P4 w/ 1.6 GHz, 1 Gb RAM,
w/ Nvidia Vanta video using "nv" driver and
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;(2) Laptop=Acer Travelmate 4101 P4 Centrino M w/ 1.5
GHz, 2 Gb RAM, Intel 82855 video using "intel" driver.
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;In each case I have started with a fresh reboot and
attempted this as the first program selected.&nbsp; The display window is
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; always
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;a blank file list window and the following error
message always appears against a rose colored background at the bottom
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; of the
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;window:
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;"Could not start process?? Cannot talk to klauncher.?
The name org.ked.klauncher was not provided by and .service
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; files."
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;What is similar is that each of these two computers
were upgraded with RC2 over RC1.&nbsp; Perhaps I should do a fresh
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; install of RC2
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;and see if that makes a difference?
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Otherwise, do you have any suggestions for what
information I can send you?
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Ian Robinson
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;Salem, Ohio
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt; -----Inline Attachment Follows-----
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt; _______________________________________________
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt; Testing mailing list
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt; <a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt; <a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &gt;
    <br>
    <br>
-----Inline Attachment Follows-----
    <br>
    <br>
_______________________________________________
    <br>
Testing mailing list
    <br>
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
    <br>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
    <br>
    <br>
    <br>
!DSPAM:1,4a4b711e825699203515068!
    <br>
    <br>
  </blockquote>
  <pre wrap="">
<hr width="90%" size="4">
_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
  </pre>
</blockquote>
<br>
</body>
</html>