<html>
<body>
Ian,<br><br>
<blockquote type=cite class=cite cite="">1.&nbsp; CUPS on
Konqueror:<br><br>
Arthur Koziol said:<br><br>
&quot;Went through the Set Printer Options in CUPS and Konqueror acted
funny when trying to set printer options<br>
so I opened up <a href="http://localhost:631/">http://localhost:631</a>
in Firefox and setting the tray and paper type options went really
quickly. From then on, printing a test page went fine on all
printers.&quot;<br><br>
<br>
My experience was similar to Arthur's as I was setting up network
printers.&nbsp; Using the CUPS icon (Start-&gt;System-&gt;Manage
Printing) loads Konqueror by default.&nbsp; Konqueror is painfully
s-l-o-w using localhost:631 and frequently timed out.&nbsp; However, like
Arthur, when I used Firefox to load localhost:631, Firefox sped through
the process. <br><br>
<br>
2.&nbsp; Update on Upgrades:<br><br>
In one of the initial reports about 7.1.1-RC1 I had discussed the
installation failure when upgrading over 7.1 which meant I had to do a
clean install.&nbsp; On those two same computers, RC2 flawlessly upgraded
the RC1 install to 7.1.1-RC2.&nbsp; <br><br>
3.&nbsp; Nvidia Legacy Driver Crashes:<br><br>
RC2 crashes when attempting to install Nvidia 71.86.09 to the legacy
Nvidia Vanta card.&nbsp; I'm glad to hear you are working on this.&nbsp;
Perhaps a downgrade to 71.86.06 which had been
reliable.</blockquote><br>
I installed RC2 on a spare SATA drive on my home PC which has a Gefore
5600. Upon first loading the NVidia driver (173.x if I remember right),
during display setup, it took a dump and the screen became garbled with
red flashing boxes. AFter a reboot and trying again, everything worked
fine. Did you by chance try rebooting and loading the drivers once
more?<br><br>
<blockquote type=cite class=cite cite="">4.&nbsp; Intel Video
Success:<br><br>
RC2 works great on Intel 82855 chipset (&quot;ExtremeGraphics
2&quot;).<br><br>
Ian Robinson<br>
</blockquote><br>
Arthur</body>
</html>