RC2 -- Dolphin Regular Use OK, Admin use is broken.<br><br>1.  GUI Dolphin starts normally in the regular user mode and functions very well.<br><br>2.  GUI Admin -- While opening Dolphin from the GUI in the Admin (root) mode (Start &gt; System &gt; FileManger Admin (sudolphin), it stopped with a blank file list window and the following error message appeared at the bottom of the window:<br>
<br>&quot;Could not start process   Cannot talk to klauncher.  The name org.ked.klauncher was not provided by and .service files.&quot;<br><br>3.  Terminal Admin -- Dolphin APPEARS launch normally (i.e. no error messages) from the terminal with the command: % kdesu dolphin  but the file list window remains blank and terminal output reports the following messages:<br>
<br>[IR@pcbsd]/home/IR(11)% kdesu dolphin<br>kdesu(93102) KLocalePrivate::initEncoding: Cannot resolve system encoding, defaulting to ISO 8859-1.<br>kdesu(93102) startApp: Daemon not safe (not sgid), not using it.<br><br>
Moreover, when you click on any of the &quot;Places&quot; icons to see the files, Dolphin remains blank and generates the same error message that the GUI Admin effort produces.<br><br><br>4.  Launch in root terminal message -- fails but that seems normal to me.<br>
<br>[root@pcbsd]/home/IR(1)# kdesu dolphin<br>No protocol specified<br>kdesu: cannot connect to X server :0.0<br><br>[root@pcbsd]/home/IR(2)# dolphin<br>&lt;unknown program name&gt;(99648)/: KUniqueApplication: Cannot find the D-Bus session server<br>
&lt;unknown program name&gt;(99646)/: KUniqueApplication: Pipe closed unexpectedly.<br><br>5.  Konqueror works with the &quot;% kdesu konqueror&quot; command, but it loads v-e-r-y s-e-r-i-o-u-s-l-y  S-L-O-W and generates the same error message as kdesu dolphin:<br>
<br>IR@pcbsd]/home/IR(11)% kdesu konqueror<br>kdesu(689) KLocalePrivate::initEncoding: Cannot resolve system encoding, defaulting to ISO 8859-1.<br>kdesu(689) startApp: Daemon not safe (not sgid), not using it.<br><br><br>
<br><br>