<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;">After observing a lot of bizarre behavior, I punted and reinstalled the OS.<br><br>The very first thing I did was launch Konqueror file manager (root).<br><br>Before reinstalling, I sometimes could not launch a PBI either by double clicking or by right clicking and selecting launch PBI.&nbsp; I still have this problem!&nbsp; It works in Dolphin.&nbsp; Haven't yet tried it in Konqueror as user.&nbsp; The inconsistency is bizarre and I can't figure out what affects it.<br><br>I now have a new problem in two different computers - I cannot delete files from either Konqueror or Dolphin.&nbsp; It opens the moving window and does nothing.&nbsp; The 2nd window with the progress bar never opens.&nbsp; It used to. This used to work as far as I can remember.&nbsp; The only thing I can think of is this stopped working after I started using SSH to transfer files from
 machine to machine.<br><br>When I first started the system I could delete files but it would take forever.&nbsp; I tried deleting .mozilla and it took about 5 minutes!&nbsp; I realize that it's made up of a lot of small files and because of the way FreeBSD works, you have to move each individual file to the trash bin, but 5 minutes?<br><br>Deleting via <span style="font-style: italic;">rm -r filename.ext</span> works just fine and is very fast as it normally is.&nbsp; Aside from the obvious bug above, how do I invoke the equivalent command line delete function from within KDE?<br><br>...Jeff<br><br><br></td></tr></table><br>