<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;">I had this problem with gm4 when installing Webmin into a jail.<br><br>I did a 'make deinstall' and 'make reinstall' from ports for m4 and fixed it.&nbsp; I may also have done the same for autoconf, but don't think it was necessary.<br><br>Then just repeated the build of Webmin.<br><br>Looks like a package error.<br><br>--- On <b>Wed, 4/15/09, doverosx@gmail.com <i>&lt;doverosx@gmail.com&gt;</i></b> wrote:<br><blockquote style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;">From: doverosx@gmail.com &lt;doverosx@gmail.com&gt;<br>Subject: Re: [PC-BSD Testing] PCBSD 7.1 - can't install gnucash from ports too.<br>To: "PC-BSD Testing list" &lt;testing@lists.pcbsd.org&gt;<br>Date: Wednesday, April 15, 2009, 7:11 PM<br><br><pre>nr10232@op.pl wrote:<br>&gt; error message:<br>&gt;<br>&gt; utom4te -B '..'/lib -B '..'/lib         --language
 M4sh<br>--cache '' --melt ./autoconf.as -o autoconf.in<br>&gt; autom4te: need GNU m4 1.4 or later: /usr/local/bin/gm4<br>&gt; gmake[2]: *** [autoconf.in] Error 1<br>&gt; gmake[2]: Leaving directory<br>`/usr/ports/devel/autoconf262/work/autoconf-2.62/bin'<br>&gt; gmake[1]: *** [all-recursive] Błąd 1<br>&gt; gmake[1]: Opuszczenie katalogu<br>`/usr/ports/devel/autoconf262/work/autoconf-2.62'<br>&gt; gmake: *** [all] Błąd 2<br>&gt; *** Error code 1<br>&gt;<br>&gt; Stop in /usr/ports/devel/autoconf262.<br>&gt; *** Error code 1<br>&gt;<br>&gt; Stop in /usr/ports/lang/guile.<br>&gt; *** Error code 1<br>&gt;<br>&gt; Stop in /usr/ports/finance/gnucash.<br>&gt; *** Error code 1<br>&gt;<br>&gt; Stop in /usr/ports/finance/gnucash.<br>&gt; [root@pcbsd]/usr/ports/finance/gnucash(3)#<br>&gt;<br>&gt; _______________________________________________<br>&gt; Testing mailing list<br>&gt; Testing@lists.pcbsd.org<br>&gt;
 http://lists.pcbsd.org/mailman/listinfo/testing<br>&gt;<br>&gt;   <br>Check for gm4 existing on / ...<br>/<br>root@pcbsd# find / -name gm4<br>/usr/local/bin/gm4<br>/ <br>...interesting.<br><br>Update ports....<br><br>/root@pcbsd# portsnap fetch; portsnap update<br><br><br>.../install from ports ....<br><br>/checking pkg-config is at least version 0.18... <br>yes                            <br>checking for LIBGNOMECANVAS... configure: error: Package requirements (  <br>gtk+-2.0 &gt;= 2.0.3   gail &gt;= 1.9.0   libart-2.0 &gt;= 2.3.8   pango &gt;= <br>1.0.1   pangoft2 &gt;= 1.0.1) were not <br>met:                                                           <br><br>No package 'gail' found<br><br>/Just as I expected, a bunch of stuff related to gnome. Perhaps you can <br>copy gm4 from /usr/local/share/examples/gm4.<br><br>Regards,<br>Brodey<br>/<br><br>/<br><br>_______________________________________________<br>Testing mailing
 list<br>Testing@lists.pcbsd.org<br>http://lists.pcbsd.org/mailman/listinfo/testing<br></pre></blockquote></td></tr></table><br>