<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;">I just tested the standard theme and several others and I have this problem everywhere and on two different machines.<br><br>Wait until the Gmail compose window is completely loaded and then hover over the attach file button and it will change to a white box and not respond.<br><br>If you push this button when it first appears, before all the JS for the WYSIWYG editor loads, then it works.&nbsp; I didn't have this problem in KDE3/PCBSD 1.5.1.<br><br>I thought I'd seen this behave properly before with the standard theme before I loaded in a bunch of extensions including Better Gmail2, but my memory is hazy.<br><br>--- On <b>Tue, 4/14/09, Kris Moore <i>&lt;kris@pcbsd.com&gt;</i></b> wrote:<br><blockquote style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;">From: Kris Moore &lt;kris@pcbsd.com&gt;<br>Subject: Re: [PC-BSD Testing]
 Firefox3 'attach file' button broken in compose  mode.<br>To: dejamuse@yahoo.com, "PC-BSD Testing list" &lt;testing@lists.pcbsd.org&gt;<br>Date: Tuesday, April 14, 2009, 10:26 AM<br><br><pre>Jeff wrote:<br>&gt; On a fresh PBI install of Firefox3, I noticed the 'attach file'<br>button in the compose mode doesn't work.  I had no extensions installed. <br>Didn't have this problem before.  This is only a problem with the<br>'littlefox' theme, not the default, but I don't have this problem in<br>Windoze.  This isn't the only place javascript and CSS errors pop up in FF3<br>on BSD, of course.<br>&gt; <br>&gt; Anyone else see this?<br>&gt; <br>&gt; ...Jeff<br>&gt; <br><br>Well, if this is only a problem with that theme, I would suggest changing<br>themes :) I'm not having any problems here with the standard theme.<br><br>-- <br>Kris Moore<br>PC-BSD Software<br>http://www.pcbsd.com<br></pre></blockquote></td></tr></table><br>