<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;">Can't install Putty PBI.&nbsp; File is corrupt.<br><br>Last time I checked, Kompozer and a few others are as well.<br></td></tr></table><br>