<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;"><div id="yiv2072073972"><div id="yiv53959496">Upgrade to 7.1 release went smoothly but for the following:<br><br>Didn't remember my bootsplash image choice and substituted the default.<br><br>Over wrote loader.conf and commented out the boot image (PCBSD) load stuff. <br><br>Didn't remember my custom system color for Oxygen (had to redo for both admin and user).<br><br>Never checked this before but Akonadi server would not start:<br><br>
<style type="text/css">
#yiv2072073972 p, #yiv2072073972 li {white-space:pre-wrap;}
</style>
<p style="margin: 0px 0px 0px 40px; text-indent: 0px; font-style: italic;">The Akonadi control process is not registered at D-Bus which typically means it was not started or encountered a fatal error during startup. <style type="text/css">
#yiv2072073972 p, #yiv2072073972 li {white-space:pre-wrap;}
</style><br></p><p style="margin: 0px; text-indent: 0px;"><br></p><p style="margin: 0px 0px 0px 40px; text-indent: 0px; font-style: italic;">No resource agents have been found, Akonadi is not usable without at least one. This usually means that no resource agents are installed or that there is a setup problem. The following paths have been searched: '/PCBSD/local/kde4/share/akonadi/agents'. The XDG_DATA_DIRS environment variable is set to '/usr/share:/usr/local/share:/usr/local/share/gnome:/PCBSD/local/share:/PCBSD/local/kde4/share:/Programs/share:/usr/local/kde4/share', make sure this includes all paths where Akonadi agents are installed to.<style type="text/css">
#yiv2072073972 p, #yiv2072073972 li {white-space:pre-wrap;}
</style><br></p><p style="margin: 0px; text-indent: 0px; font-style: italic;"><br></p><p style="margin: 0px 0px 0px 40px; text-indent: 0px; font-style: italic;">The Akonadi server did report error during startup into <a rel="nofollow"><span style="text-decoration: underline; color: rgb(0, 0, 255);">/root/.local/share/akonadi/akonadiserver.error</span></a>.<style type="text/css">
#yiv2072073972 p, #yiv2072073972 li {white-space:pre-wrap;}
</style><br></p><p style="margin: 0px; text-indent: 0px; font-style: italic;"><br></p><p style="margin: 0px 0px 0px 40px; text-indent: 0px; font-style: italic;">The Akonadi server did report error during its previous startup into <a rel="nofollow"><span style="text-decoration: underline; color: rgb(0, 0, 255);">/root/.local/share/akonadi/akonadiserver.error.old</span></a>.</p><p style="margin: 0px; text-indent: 0px;"><br></p><p style="margin: 0px; text-indent: 0px;"><br></p><p></p><p></p><p></p>Complete Akonadi report attached.<br><br>Also:<br>Can't install development tools using the internet method - file not found on mirror.<br><br>What happened to Kompozer?&nbsp; The PBI (and several others too) won't install - corrupt file (MD5 correct).&nbsp; Why isn't this included in dev tools on the DVD?<br><br>Updated Webmin PBI.&nbsp; Changed the menu
 structure to a single item rather than the Webmin group--&gt;Webmin.&nbsp; Tried to put back the icon but it's missing - drop down list for icon categories won't open - no lable.&nbsp; Had to manually find and install the
 icon.&nbsp; After reboot the drop down box started working again but still couldn't find the Webmin icon that way.<br><br>Another side note:&nbsp; OpenOffice menu opens a splash page to click on the app you want. Time waster.&nbsp; Better to have each individual app in the main menu.&nbsp; I did this manually in KDE3 - had to go searching for the right target.<br><br>Not sure what the 'lost and found' menu entry is for, but FF3 just showed up there.<br><br>Other than those relatively minor issues, I'm extremely pleased!&nbsp; Excellent work!&nbsp; I'm converting a lot of old Windoze users and a few Mac people too!&nbsp; IX systems should be competing stronger with Ubuntu especially in the hot new netbook arena.<br><br>...Jeff<br></div></div></td></tr></table><br>