Hello All!<br><br>Troubles after updating Skype to <a href="http://2.0.0.72">2.0.0.72</a>:<br>/Programs/Skype2.0.0.72/share/skype/skype: error while loading shared libraries: /Programs/Skype2.0.0.72/autolibs/libc.so.6: ELF file OS ABI invalid<br clear="all">
Application crashed.<br>In /usr/ports/UPDATING I found this:<br>20080318:<br>  AFFECTS: users of net/skype net/skype-devel<br>  AUTHOR: beech@FreeBSD.org<br><br>  For FreeBSD versions 7.0 and above:<br><br>  It is required with both skype and skype-devel to update to linux_base-fc6.<br>
  Please do the following:<br><br>  1. Make sure there are no running linux applications.<br>  2. Unmount linprocfs (umount /compat/linux/proc)<br>  3. Uninstall your current linux_base port<br>  4. Set appropriate sysctl (sysctl compat.linux.osrelease=2.6.16)<br>
  5. Install emulators/linux_base-fc6<br>  6  Remount linprocfs (mount /compat/linux/proc)<br>  7. Add compat.linux.osrelease=2.6.16 to etc/sysctl.conf<br>  8. Add OVERRIDE_LINUX_BASE_PORT=fc6 to /etc/make.conf<br><br>  Note: These instructions also apply to linux_base-f8, please use the same<br>
  osrelease.<br><br>  For FreeBSD versions 5.x and 6.x:<br><br>  Please use the legacy version net/skype12:<br><br>        portupgrade -o net/skype12 net/skype<br><br>May be it&#39;s helpfull...<br><br>I using PCBSD 1.5.1<br>
FreeBSD firefly 6.3-RELEASE-p1 FreeBSD 6.3-RELEASE-p1 #6: Fri Apr 11 13:03:49 EDT 2008     root@pcbsd:/usr/obj/usr/src/sys/PCBSD  i386<br><br>-- <br>wbr. Eugeniy Khvastunov,<br>   System administrator.<br>       [FMGH-UANIC]<br>
 <a href="http://www.unlimite.net">http://www.unlimite.net</a><br><a href="http://www.v-time.com.ua">http://www.v-time.com.ua</a><br>