<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.6000.16809" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face="Lucida Sans Unicode" size=2>I did a boot-only upgrade to RC1 
from an up-to-date beta.&nbsp; That seemed to go perfectly - 
except.</FONT></DIV>
<DIV><FONT face="Lucida Sans Unicode" size=2></FONT>&nbsp;</DIV>
<DIV><FONT face="Lucida Sans Unicode" size=2>The first reboot got tangled up on 
the garden-variety VGA display - and X just got lost.&nbsp; With each reboot 
things got a little better and after four or five it seems to be working, kicker 
and all.&nbsp; This was very similar to my starting beta 
experience.</FONT></DIV>
<DIV><FONT face="Lucida Sans Unicode" size=2></FONT>&nbsp;</DIV>
<DIV><FONT face="Lucida Sans Unicode" size=2>An hour later, after a meal,&nbsp;I 
went to look at some video clips on nytimes.com after pbi'ing&nbsp;FF 
3.0.7.&nbsp; No dice.&nbsp; I pbi'd VLC and the first time it too failed.&nbsp; 
After a few tries VLC worked and&nbsp;gradually FF and nytimes video clips came 
to life.</FONT></DIV>
<DIV><FONT face="Lucida Sans Unicode" size=2></FONT>&nbsp;</DIV>
<DIV><FONT face="Lucida Sans Unicode" size=2>My take is that there are some time 
dependencies here - and they take a few hours and a few 
reboots&nbsp;to&nbsp;resolve themselves.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face="Lucida Sans Unicode" size=2>This&nbsp;does not greatly affect 
me - ignoring some irritation.&nbsp; But it would be a kiss of death for 
the&nbsp;innocent PC'er&nbsp;who wants to skip out of a Windows 
situation.</FONT>&nbsp;<FONT face="Lucida Sans Unicode" size=2> This needs 
fixing.</FONT></DIV>
<DIV><FONT face="Lucida Sans Unicode" size=2></FONT>&nbsp;</DIV>
<DIV><FONT face="Lucida Sans Unicode" size=2>Peter Brewster</FONT></DIV>
<DIV><FONT face="Lucida Sans Unicode" size=2></FONT>&nbsp;</DIV></BODY></HTML>