I loaded runports (root) again.  It stopped and generated the same error message as before, so I installed icu-3.8.1_1 independently from ports.<br><br>I re-ran &#39;make&#39; and it quickly continued the installation.<br>
<br>The routine generated numerous warnings about &#39;automake 1.10&#39; and &#39;automake 1.0&#39; and &#39;autoconf&#39; were not installed on the system, but the process continued.  Here is a typical example of those error messages:<br>
<br> <br>gmake[3]: Entering directory `/usr/ports/devel/glib20/work/glib-2.18.4&#39;<br> cd . &amp;&amp; /bin/sh /usr/ports/devel/glib20/work/glib-2.18.4/missing --run automake-1.10 --gnu  Makefile<br>automake-1.10: not found<br>
WARNING: `automake-1.10&#39; is missing on your system.  You should only need it if<br>         you modified `Makefile.am&#39;, `acinclude.m4&#39; or `<a href="http://configure.in">configure.in</a>&#39;.<br>         You might want to install the `Automake&#39; and `Perl&#39; packages.<br>
         Grab them from any GNU archive site.<br>cd . &amp;&amp; /bin/sh /usr/ports/devel/glib20/work/glib-2.18.4/missing --run autoconf<br>autoconf: not found<br>WARNING: `autoconf&#39; is missing on your system.  You should only need it if<br>
         you modified `<a href="http://configure.in">configure.in</a>&#39;.  You might want to install the<br>         `Autoconf&#39; and `GNU m4&#39; packages.  Grab them from any GNU<br>         archive site.<br><br><br>
checking resolv.h usability... no                                                                                                    <br>checking resolv.h presence... yes                                                                                                    <br>
configure: WARNING: resolv.h: present but cannot be compiled                                                                         <br>configure: WARNING: resolv.h:     check for missing prerequisite headers?                                                            <br>
configure: WARNING: resolv.h: see the Autoconf documentation                                                                         <br>configure: WARNING: resolv.h:     section &quot;Present But Cannot Be Compiled&quot;                                                           <br>
configure: WARNING: resolv.h: proceeding with the preprocessor&#39;s result                                                              <br>configure: WARNING: resolv.h: in the future, the compiler will take precedence                                                       <br>
configure: WARNING:     ## --------------------------------------------------------------------- ##                                  <br>configure: WARNING:     ## Report this to <a href="http://bugzilla.gnome.org/enter_bug.cgi?product=ORBit2">http://bugzilla.gnome.org/enter_bug.cgi?product=ORBit2</a> ##                                  <br>
configure: WARNING:     ## --------------------------------------------------------------------- ##     <br><br><br>I added autoconf-2.62 from ports<br>I added Automake-1.10.1 from ports<br><br>Then I began to generate these error messages:<br>
<br>gmake[4]: Entering directory `/usr/ports/devel/ORBit2/work/ORBit2-2.14.17&#39;<br>gmake[4]: Leaving directory `/usr/ports/devel/ORBit2/work/ORBit2-2.14.17&#39; <br>cd .. &amp;&amp; gmake  am--refresh                                               <br>
gmake[4]: Entering directory `/usr/ports/devel/ORBit2/work/ORBit2-2.14.17&#39;<br> cd . &amp;&amp; /bin/sh /usr/ports/devel/ORBit2/work/ORBit2-2.14.17/missing --run automake-1.10 --gnu  Makefile<br><a href="http://configure.in:43">configure.in:43</a>: version mismatch.  This is Automake 1.10.1,                                            <br>
<a href="http://configure.in:43">configure.in:43</a>: but the definition used by this AM_INIT_AUTOMAKE                                       <br><a href="http://configure.in:43">configure.in:43</a>: comes from Automake 1.10.2.  You should recreate                                       <br>
<a href="http://configure.in:43">configure.in:43</a>: aclocal.m4 with aclocal and run automake again.                                        <br>WARNING: `automake-1.10&#39; is probably too old.  You should only need it if                               <br>
         you modified `Makefile.am&#39;, `acinclude.m4&#39; or `<a href="http://configure.in">configure.in</a>&#39;.                                  <br>         You might want to install the `Automake&#39; and `Perl&#39; packages.                                  <br>
         Grab them from any GNU archive site.                                                           <br>cd . &amp;&amp; /bin/sh /usr/ports/devel/ORBit2/work/ORBit2-2.14.17/missing --run autoconf                      <br>
/bin/sh ./config.status --recheck    <br><br><br>So I tried to run &#39;automake&quot; without success:<br><br># cd /usr/local/bin<br># automake<br>automake-1.10: `<a href="http://configure.ac">configure.ac</a>&#39; or `<a href="http://configure.in">configure.in</a>&#39; is required<br>
<br><br>I also tried to install &quot;ORBit2&quot; from ports without success<br><br>libtool: Version mismatch error.  This is libtool 2.2.6, but the<br>libtool: definition of this LT_INIT comes from an older release.<br>
libtool: You should recreate aclocal.m4 with macros from libtool 2.2.6<br>libtool: and run autoconf again.<br>gmake[3]: *** [orbit-idl-2] Error 63<br>gmake[3]: Leaving directory `/usr/ports/devel/ORBit2/work/ORBit2-2.14.17/src/idl-compiler&#39;<br>
gmake[2]: *** [install-am] Error 2<br>gmake[2]: Leaving directory `/usr/ports/devel/ORBit2/work/ORBit2-2.14.17/src/idl-compiler&#39;<br>gmake[1]: *** [install-recursive] Error 1<br>gmake[1]: Leaving directory `/usr/ports/devel/ORBit2/work/ORBit2-2.14.17/src&#39;<br>
gmake: *** [install-recursive] Error 1<br>*** Error code 2<br><br>Stop in /usr/ports/devel/ORBit2.<br><br>It was not long after that when the entire process stopped at this point:<br><br>config.status: creating config.h<br>
config.status: config.h is unchanged<br>config.status: executing depfiles commands<br>config.status: executing libtool commands<br>gmake[8]: Leaving directory `/usr/ports/devel/ORBit2/work/ORBit2-2.14.17&#39;<br>gmake[8]: Entering directory `/usr/ports/devel/ORBit2/work/ORBit2-2.14.17&#39;<br>
gmake[8]: Leaving directory `/usr/ports/devel/ORBit2/work/ORBit2-2.14.17&#39;<br>gmake[7]: Leaving directory `/usr/ports/devel/ORBit2/work/ORBit2-2.14.17/include/orbit/orb-core&#39;<br>gmake[7]: Entering directory `/usr/ports/devel/ORBit2/work/ORBit2-2.14.17/include/orbit/orb-core&#39;<br>
gmake[7]: *** No rule to make target `../../../src/idl-compiler/orbit-idl-2&#39;, needed by `orbit-interface.h&#39;.  Stop.<br>gmake[7]: Leaving directory `/usr/ports/devel/ORBit2/work/ORBit2-2.14.17/include/orbit/orb-core&#39;<br>
gmake[6]: *** [all-recursive] Error 1<br>gmake[6]: Leaving directory `/usr/ports/devel/ORBit2/work/ORBit2-2.14.17/include/orbit&#39;<br>gmake[5]: *** [all] Error 2<br>gmake[5]: Leaving directory `/usr/ports/devel/ORBit2/work/ORBit2-2.14.17/include/orbit&#39;<br>
gmake[4]: *** [all-recursive] Error 1<br>gmake[4]: Leaving directory `/usr/ports/devel/ORBit2/work/ORBit2-2.14.17/include&#39;<br>gmake[3]: *** [all] Error 2<br>gmake[3]: Leaving directory `/usr/ports/devel/ORBit2/work/ORBit2-2.14.17/src/orb/include&#39;<br>
gmake[2]: *** [install-recursive] Error 1<br>gmake[2]: Leaving directory `/usr/ports/devel/ORBit2/work/ORBit2-2.14.17/src/orb&#39;<br>gmake[1]: *** [install-recursive] Error 1<br>gmake[1]: Leaving directory `/usr/ports/devel/ORBit2/work/ORBit2-2.14.17/src&#39;<br>
gmake: *** [install-recursive] Error 1<br>*** Error code 2<br><br>Stop in /usr/ports/devel/ORBit2.<br>*** Error code 1<br><br>Stop in /usr/ports/devel/py-orbit.<br>*** Error code 1<br><br>Stop in /usr/ports/x11-toolkits/py-gnome2.<br>
*** Error code 1<br><br><br>Elapsed time to this point was approx. 4.5 Hours<br><br>                                             <br>