<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2900.3492" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>I had b1 on since yesterday, here the problems that 
I found so far:</FONT></DIV>
<DIV><FONT face=Arial size=2>&nbsp;- on first start, I tried and tried to 
configure the screen, but everytime that I was clicking "apply" it was showing 
an 800x600 resolution.&nbsp;&nbsp;I&nbsp;&nbsp;clicked on&nbsp;skip and even if 
the resolution on "choose resolution" was at least 1024, it changed to 
800.&nbsp; I went into system admin, changed to 1280x800 and it worked, then 
tried other resolutions, all of them worked just fine.&nbsp; I settle on 
1280x800</FONT></DIV>
<DIV><FONT face=Arial size=2>&nbsp;- set the desktop to "folder view", 
downloaded a PBI from pbidir.com, and the pbi icon was not showing on the 
desktop.</FONT></DIV>
<DIV><FONT face=Arial size=2>restarted:</FONT></DIV>
<DIV><FONT face=Arial size=2>&nbsp;- resolution revert back to what is seems to 
be an 800x600</FONT></DIV>
<DIV><FONT face=Arial size=2>&nbsp;- as soon as kde came up, a "fatal error" 
occurred:&nbsp; </FONT></DIV>
<DIV><FONT face=Arial size=2>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; The 
application plasma workspace (plasma) crashed and caused signal 11 
(SIGSEGV)</FONT></DIV>
<DIV><FONT face=Arial size=2>&nbsp;- clicked on "show details" and got this 
message:</FONT></DIV>
<DIV><FONT face=Arial size=2>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; Unable to 
create a valid backtrace</FONT></DIV>
<DIV><FONT face=Arial size=2>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; This 
backtrace appears to be of no use</FONT></DIV>
<DIV><FONT face=Arial size=2>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; This is 
probably because your package are built in a way which prevent creation of 
proper backtraces, or the stack frame was seriously corrupted in the 
crash.</FONT></DIV>
<DIV><FONT face=Arial size=2>&nbsp;- the screen is now white with a black box 
reflecting where the last message was</FONT></DIV>
<DIV><FONT face=Arial size=2>&nbsp;- CTRL+ALT+BKS restarted screen and here the 
login issue</FONT></DIV>
<DIV><FONT face=Arial size=2>&nbsp;&nbsp;&nbsp;&nbsp;my password is numeric, 6 
digits, when I type it (numpad or numbers) when I reach the 4th digit it 
automatically adds 3 * to it.. removing only the extra ones and continuing looks 
like that allows me to login</FONT></DIV>
<DIV><FONT face=Arial size=2>&nbsp;- login doesn't give me the error message, 
but it doesn't load PLASMA at all</FONT></DIV>
<DIV><FONT face=Arial size=2>&nbsp;- full restart has the same "fatal error" 
coming up..&nbsp; I feel like I need a fresh install to fix this</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>running plasma from terminal get a looong list of 
errors, the first ones are:</FONT></DIV>
<DIV><FONT face=Arial size=2>
<DIV><FONT face=Arial size=2>Xlib:&nbsp; extension "Generic Event Extension" 
missing on display ":0:0".
<DIV><FONT face=Arial size=2>Xlib:&nbsp; extension "Generic Event Extension" 
missing on display ":0:0".</FONT></DIV>
<DIV>plasma(7623) KlocatePrivate::initEncoding: Cannot resolve system encoding, 
default to ISO 88559-1</DIV></FONT></DIV></FONT></DIV>
<DIV><FONT face=Arial size=2>Fabry</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>------------------------------------<BR>Fabrizio 
Parrella<BR>IT Manager<BR>The Queensboro Shirt Company</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>1400 Marstellar St, Wilmington, NC 28401<BR>(910) 
251-1251 x230<BR>FAX: (910) 251-7771<BR><A 
href="http://www.queensboro.com">http://www.queensboro.com</A><BR>------------------------------------<BR>Custom-embroidered 
logo shirts, hats, bags, and more for your organization -<BR>now including 
digital printing!</FONT></DIV></BODY></HTML>