<html>
<body>
Kris,<br><br>
Release Highlights:
<ul>
<li>Added support for the following GPUs:
<ul>
<li>GeForce GT 120 
<li>GeForce G100 
<li>Quadro FX 3700M 
</ul>
<li>Fixed a bug that caused Maya to freeze when overlays are enabled. 
<li>Fixed an interaction problem with some applications that use memory
tracking libraries. 
<li>Added support for RG renderbuffers in OpenGL 3.0. 
<li>Added support for OpenGL 3.0 floating-point depth buffers. 
<li>Fixed a problem that caused Valgrind to crash when tracing a program
that uses OpenGL. 
<li>VDPAU updates:
<ul>
<li>VDPAU now supports VC-1/WMV acceleration on all GPUs supported by
VDPAU; see the README for details. 
<li>Expand the documentation of VDPAU's VdpVideoMixer, in particular
regarding how to use the deinterlacing algorithms. Explicitly document
&quot;half rate&quot; deinterlacing, which should allow the advanced
algorithms to run on more low-end systems. See vdpau.h. 
<li>Implement a &quot;skip chroma deinterlace&quot; option in VDPAU,
which should allow the advanced deinterlacing algorithms to run on more
low-end systems. See vdpau.h. 
<li>Enhance VDPAU to correctly handle some forms of corrupt/invalid MPEG
streams on some GPUs. 
<li>Fix VDPAU to prevent some cases of &quot;display preemption&quot; in
the face of missing H.264 reference frames on some GPUs. 
<li>Fix VDPAU to correctly handle VC-1 skipped pictures with missing
start codes on some GPUs. 
<li>Fix VDPAU to correctly handle WMV &quot;range reduction&quot; on some
GPUs. A minor backwards-compatible API change was made for this; see
vdpau.h's documentation for structure field VdpPictureInfoVC1.rangered. 
<li>Fix VDPAU wrapper library to print dlerror() messages when problems
occur, which will simplify debugging of driver loading issues. 
</ul>
</ul>The <b>180.35</b> NVIDIA Accelerated Linux Graphics Driver Set for
<b>Linux/x86</b> is available for download via
<a href="ftp://download.nvidia.com/XFree86/Linux-x86/180.35/">FTP</a>.<br>
The <b>180.35</b> NVIDIA Accelerated Linux Graphics Driver Set for
<b>Linux/x86-64</b> is available for download via
<a href="ftp://download.nvidia.com/XFree86/Linux-x86_64/180.35/">FTP</a>
.<br><br>
Please see the <b>README</b>
(<a href="ftp://download.nvidia.com/XFree86/Linux-x86/180.35/README/index.html">
x86</a>,
<a href="ftp://download.nvidia.com/XFree86/Linux-x86_64/180.35/README/index.html">
x86-64</a>) for more information about this release.<br><br>
<b>Please note:</b> This NVIDIA Linux graphics driver release supports
<b>GeForce 6xxx and newer NVIDIA GPUs</b>, GeForce4 and older GPUs are
supported through the <b>96.43.xx</b> and <b>71.86.xx</b> NVIDIA legacy
graphics drivers. GeForce FX GPUs are supported through the
<b>173.14.xx</b> NVIDIA legacy graphics drivers.<br><br>
<b>Please also note:</b> If you encounter any problems with the
<b>180.35</b> NVIDIA Linux graphics driver release, please start a new
thread and include a detailed description of the problem, reproduction
steps and generate/attach an
<font face="Courier New, Courier"><b>nvidia-bug-report.log</b></font>
file (please see
<a href="http://www.nvnews.net/vbulletin/showthread.php?t=46678">
http://www.nvnews.net/vbulletin/showthread.php?t=46678</a> for
details).</body>
</html>