Testing PCBSD 7.1 Alpha 2 on an Pentium III HP Vectra VL 400, PIII 1.0 GHz, 512 Ram, ATI Radeon, IDE hard disk and DVD.<br><br>&lt;1. Install&gt;:<br>Smooth install, but like alpha 1 the install routine did NOT install:<br>
<br>source code<br>ports collection, <br>ktorrent<br>KVIrc<br>open office<br>opera<br>pidgen<br>the warden<br>thuderbird<br>vlc<br>wine<br><br>&lt;2.&nbsp; Desktop New Look&gt;:<br>I agree with Bill Leeper who said, &quot;I like the new look. So far it seems to have solved the video corruption I was getting in the tray icons.&quot;<br>
<br>&lt;3.&nbsp; Lost Desktop Icons Without Explanation&gt;:<br>Here is an oops.&nbsp; After about 24 hours all the desktop icons disappeared and not because of anything I did. Rebooting did not solve the problem.&nbsp; The kicker menu allows full access.&nbsp; My wife asked me, &quot;What did you do to the computer?&nbsp; I can&#39;t find anything!&quot;&nbsp; (I was in deep stuff until I put up a browser for her to get her email.&nbsp; Hahaha)<br>
<br>So, I unlocked widgets, went to &quot;add widget&quot; and found no iterations of &quot;folder view&quot; running.&nbsp; I added one, which turned out to be the &quot;home&quot; folder.&nbsp; I changed it to &quot;desktop&quot; and the desktop folder is back in business.<br>
<br>&lt;4.&nbsp; Hibernation&gt;:<br>Wakes up well.&nbsp; <br><br>&lt;4a.&nbsp; Overwhelming need to digress briefly&gt;:&nbsp; Waking up from hibernation in 7.1 Alpha 2 is in marked contrast to my experience with PCBSD 7.0.2 where I was having a strange problem on a computer with an nVidia NVIDIA Quadro FX 3400 graphics card connected to a 21&quot; Nokia Multigraph 445Xpro CRT set @ 1920x1200 resolution.&nbsp; I never had those problems with 7.0.1.&nbsp; In addition to the icon corruption along the taskbar noted by Bill Leeper above, my Kicker menu would turn black with badly corrupted and unreadable white text, especially when Open Office was running. In addition, while the computer would &quot;wake up&quot; as long as the screen saver was operating, the monitor would go black after some time (random time between 4 to 30 hours).&nbsp; Although the monitor&#39;s power indicator would change from amber to green after poking the mouse or keyboard, the computer would not wake up.&nbsp; It was, in fact, frozen.&nbsp; I could not even get to a console.&nbsp; I had to power off.&nbsp; Then, even more strange, a reboot would not cure the black monitor.&nbsp; If I swapped out monitors and rebooted to the login menu, I could then get my regular monitor to work.&nbsp; Or, if I connected my regular monitor to my portable (w/ PCBSD 7.0.2 of course) and started the portable, the monitor could be reconnected to the first computer and work.&nbsp; I thought it was a monitor problem, but I am sorry to say that testing with Windows does not generate the problem.&nbsp; <br>
<br>I should add that my 7.0.2 ports and packages were updated with #portupgrade -arR, so maybe that caused some changes and made the difference.&nbsp;&nbsp;&nbsp; The only other thing I did before noticing the hibernation problem was a temporary change of keyboards.&nbsp; I took an old AT-style keyboard and connected it with an AT-to-PS2 adapter.&nbsp; It worked.&nbsp; I switched back to the regular PS2 keyboard after the hibernation problem, but the hibernation problem has not gone away.<br>
<br>Excerpts of Contents of xorg.conf:<br><br>Section &quot;Monitor&quot;<br>&nbsp;&nbsp;&nbsp; Identifier&nbsp;&nbsp;&nbsp;&nbsp; &quot;Monitor0&quot;<br>&nbsp;&nbsp;&nbsp; VendorName&nbsp;&nbsp;&nbsp;&nbsp; &quot;NOK&quot;<br>&nbsp;&nbsp;&nbsp; ModelName&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &quot;445Xpro 125k&quot;<br>&nbsp;### Comment all HorizSync and VertRefresh values to use DDC:<br>
&nbsp;&nbsp;&nbsp; HorizSync&nbsp;&nbsp;&nbsp; 30.0 - 125.0<br>&nbsp;### Comment all HorizSync and VertRefresh values to use DDC:<br>&nbsp;&nbsp;&nbsp; VertRefresh&nbsp; 50.0 - 150.0<br>EndSection<br><br>Section &quot;Device&quot;<br>&nbsp;&nbsp;&nbsp; Identifier&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &quot;Card0&quot;<br>&nbsp;&nbsp;&nbsp; Screen&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0<br>
&nbsp;&nbsp;&nbsp; Option&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &quot;AllowGLXWithComposite&quot; &quot;true&quot;<br>&nbsp;&nbsp;&nbsp; Option&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &quot;RenderAccel&quot; &quot;true&quot;<br>&nbsp;&nbsp;&nbsp; Option&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &quot;AddARGBGLXVisuals&quot; &quot;true&quot;<br>&nbsp;&nbsp;&nbsp; Option&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &quot;UseEvents&quot; &quot;false&quot;<br>
&nbsp;&nbsp;&nbsp; Option&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &quot;TripleBuffer&quot; &quot;1&quot;<br>&nbsp;&nbsp;&nbsp; Option&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &quot;DamageEvents&quot; &quot;1&quot;<br>&nbsp;&nbsp;&nbsp; Option&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &quot;BackingStore&quot; &quot;1&quot;<br>&nbsp;&nbsp;&nbsp; Option&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &quot;PixmapCacheSize&quot; &quot;70000&quot;<br>
&nbsp;&nbsp;&nbsp; Option&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &quot;OnDemandVBlankInterrupts&quot; &quot;true&quot;<br>&nbsp;&nbsp;&nbsp; Option&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &quot;NoLogo&quot; &quot;True&quot;<br>&nbsp;&nbsp;&nbsp; Driver&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &quot;nvidia&quot;<br>&nbsp;&nbsp;&nbsp; VendorName&nbsp;&nbsp;&nbsp;&nbsp; &quot;nVidia Corporation&quot;<br>
&nbsp;&nbsp;&nbsp; BusID&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &quot;PCI:64:0:0&quot;<br>EndSection<br><br>Section &quot;Screen&quot;<br>&nbsp;&nbsp;&nbsp; Identifier&nbsp;&nbsp;&nbsp;&nbsp; &quot;Screen0&quot;<br>&nbsp;&nbsp;&nbsp; Device&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &quot;Card0&quot;<br>&nbsp;&nbsp;&nbsp; Monitor&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &quot;Monitor0&quot;<br>&nbsp;&nbsp;&nbsp; DefaultDepth&nbsp;&nbsp; 24<br>
&nbsp;&nbsp;&nbsp; SubSection&nbsp;&nbsp;&nbsp;&nbsp; &quot;Display&quot;<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Depth&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 24 <br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Modes&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &quot;1920x1200&quot;<br>&nbsp;&nbsp;&nbsp; EndSubSection<br><br>I have not tried the nVidia Quadro FX 3400/Nokia monitor with 7.1 alpha yet.<br><br>
&lt;5.&nbsp; Update Manager&gt;:<br>With reference to Bill Leeper&#39;s statement (&quot;Like several people have said the update manager icon always stays a blue triangle, and when I start it up it always gives me the error message:&nbsp;&nbsp; Could not contact the PC-BSD update server...&nbsp;&nbsp; The thing is when I click OK it actually does contact the server and perform the updates.&quot;), <br>
<br>I think that it takes &quot;some time&quot; for the update manager to connect automatically.&nbsp; After a couple of installs, there seems to be a pattern developing whic is:&nbsp; If you give it a few hours or overnight, PCBSD will make an internet connection, will find the PCBSD system update source, and, if there are no system updates or PBI&#39;s available, will change the tray icon to the green arrow.<br>
<br>&lt;6.&nbsp; Kwrite/Kate&gt;:<br>Kwrite and Kate were not working, but a reboot solved that.<br><br>&lt;7.&nbsp; Dolphin&gt;:<br>Dolphin is still slow, but does seem a little faster than alpha 1.<br><br>&lt;8.&nbsp; Terminal&gt;:<br>
The Terminal program loads very very slow.<br><br>&lt;9.&nbsp; PBI&#39;s&gt;:<br>I tried a couple of PBIs.&nbsp; TrueType fonts installed fine.&nbsp; I tried Webmin which installed fine but does not work.&nbsp; The error message says, &quot;Could not connect to localhost.&nbsp; Unknown error&quot;<br>
<br>&lt;10.&nbsp; Okular&gt;:<br>Okular works great except it is stuck in a default paper size of A4 and I cannot find where to change it.&nbsp; This is a problem because I have to manually feed paper to the printer for A4.&nbsp; After the document is loaded in Okular, changing the paper size as a part of &quot;print properties&quot; does not work either -- even when the PDF file being loaded in was created initially as an 8 1/2 by 11 letter size. <br>
<br><br>&lt;11:&nbsp; Menu programs&gt;:<br><br>I loaded a lot of programs of the menus and they seemed to load fine and work.<br><br>