<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
  <title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
is a laptop gateway , model mp8708<br>
<br>
fab<br>
<br>
Brodey Dover wrote:
<blockquote cite="mid:4935B7A3.4020900@rogers.com" type="cite">
  <pre wrap="">Fabrizio Parrella wrote:
  </pre>
  <blockquote type="cite">
    <pre wrap="">no, I don't think that that is the error... I will be more careful 
next time and write down the error, th only problem is that when it 
happens the computer restarts after a few seconds (mainly 'cause it 
happens on shutdown.. I think)

I start to notice a problem with ACPI as well.. the laptop doesn't 
shut down completely.. I get the message that says that the computer 
will be shutdown via ACPI, then the monitor get blank, but the laptop 
stays on and I have to press the power button for a few seconds to 
force the shutdown.

what should I do... burn the laptop or try to solve the issues? :-)

Fabry

Rod Clark wrote:
    </pre>
    <blockquote type="cite">
      <pre wrap="">Fabrizio,

Do you see "interrupt storm on irq 017" (or whatever irq)
messages as part of this, when wifi starts to stall? That
happens intermittently with my ath0 wifi connection on PC-BSD
and makes wifi unusable for some period of time. This can happen
every few days or sometimes more often. However, on my system it
seems unrelated to startup or shutdown. But I have not seen this
with the same hardware under Linux. The only solution so far
seems to be not to run FreeBSD (6.x) with that wifi card.


On Mon, 1 Dec 2008, Fabrizio Parrella wrote:

  
      </pre>
      <blockquote type="cite">
        <pre wrap="">While PC-BSD was restarting, I got a kernel panic when I noticed that
the wireless for my laptop was off and I switched on.

This happened right at the moment when it is testing for the wireless
card.... I noticed that was showing it as DOWN, I switched ON and got
the kernel panic.
...
    
        </pre>
      </blockquote>
      <pre wrap="">_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
  
      </pre>
    </blockquote>
    <pre wrap="">------------------------------------------------------------------------

_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
  
    </pre>
  </blockquote>
  <pre wrap=""><!---->Fabry, I have the exact problem with shutting down! What hardware are 
you running?

Rgds,
Brodey
_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
  </pre>
</blockquote>
</body>
</html>