<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
  <title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
I tested next HDD with ntfs - this time ATA drive (at first time i use
sata drive) - without success; /media/.hal-tab:<br>
/media/Nowy&nbsp;&nbsp;&nbsp; 1002&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp; ntfs&nbsp;&nbsp;&nbsp; nosuid&nbsp;&nbsp;&nbsp; <br>
/media/Nowy-1&nbsp;&nbsp;&nbsp; 1002&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp; ntfs&nbsp;&nbsp;&nbsp; nosuid&nbsp;&nbsp;&nbsp; <br>
/media/Nowy-2&nbsp;&nbsp;&nbsp; 1002&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp; ntfs&nbsp;&nbsp;&nbsp; nosuid&nbsp;&nbsp;&nbsp; <br>
/media/Nowy-3&nbsp;&nbsp;&nbsp; 1002&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp; ntfs&nbsp;&nbsp;&nbsp; nosuid&nbsp;&nbsp;&nbsp; <br>
/media/Nowy-4&nbsp;&nbsp;&nbsp; 1002&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp; ntfs&nbsp;&nbsp;&nbsp; nosuid&nbsp;&nbsp;&nbsp; <br>
/media/Nowy-5&nbsp;&nbsp;&nbsp; 1002&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp; ntfs&nbsp;&nbsp;&nbsp; nosuid&nbsp;&nbsp;&nbsp; <br>
/dev/msdosfs/CORSAIR&nbsp;&nbsp;&nbsp; 1002&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp; msdosfs&nbsp;&nbsp;&nbsp; nosuid,-u=1002&nbsp;&nbsp;&nbsp;
/media/CORSAIR<br>
/media/Nowy-6&nbsp;&nbsp;&nbsp; 1002&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp; ntfs&nbsp;&nbsp;&nbsp; nosuid&nbsp;&nbsp;&nbsp; <br>
/media/Nowy-7&nbsp;&nbsp;&nbsp; 1002&nbsp;&nbsp;&nbsp; 0&nbsp;&nbsp;&nbsp; ntfs&nbsp;&nbsp;&nbsp; nosuid&nbsp;&nbsp;&nbsp; <br>
<br>
(CORSAIR is my pendrive and it is mounted and unmounted correct).<br>
<br>
regards.<br>
krzysiek<br>
<br>
<br>
<br>
Kris Moore wrote:
<blockquote cite="mid:48FC918E.3020106@pcbsd.com" type="cite">
  <pre wrap="">krzysiek wrote:
  </pre>
  <blockquote type="cite">
    <pre wrap="">Hi.
When i mount (using Dolphin) ufs, file /media/.hal-mtab looks like this:

/dev/ad1s1a    1002    0    ufs    nosuid    /media/ad1s1a

and there is /media/.hal-mtab-lock file there, and disc is properly 
mounted.

And when i try do it with ntfs partition, /media/.hal-mtab-lock file 
disapear and /media/.hal-mtab contain:

/dev/ad1s1a    1002    0    ufs    nosuid    /media/ad1s1a
/media/Nowy    1002    0    ntfs    nosuid  
after trying mount it with Dolphin more times, /media/.hal-mtab contain:

/dev/ad1s1a    1002    0    ufs    nosuid    /media/ad1s1a
/media/Nowy    1002    0    ntfs    nosuid   /media/Nowy-1    1002    
0    ntfs    nosuid   /media/Nowy-2    1002    0    ntfs    nosuid   
/media/Nowy-3    1002    0    ntfs    nosuid  

and there are empty directories Nowy, Nowy-1, Nowy-2 and Nowy-3 in /media.

regards, krzysiek


ps: i update system using 
<a class="moz-txt-link-freetext" href="ftp://ftp.pcbsd.org/pub/system-updates/i386/7/7.0.1update-i386-10172008.lzma">ftp://ftp.pcbsd.org/pub/system-updates/i386/7/7.0.1update-i386-10172008.lzma</a> 
file (i did it manually);
As attachment, i send "PC-BSD 7.0.1 Diagnostic Sheet, Generated: Mon Oct 
20 09:11:26 CEST 2008"

    </pre>
  </blockquote>
  <pre wrap=""><!---->

Very weird! I'll need a bit more information to debug this. I'm not sure 
where "Nowy" is coming from. What is the NTFS device name you are trying 
to auto-mount with HAL? Can you send a listing of /dev/*



  </pre>
</blockquote>
<br>
</body>
</html>