<div dir="ltr">Umm, thanks, I'm gonna check that this evening.<br>But still, is that the way to avoid screwing-up of filesystem on my removable media?<br><br><div class="gmail_quote">On Wed, Oct 1, 2008 at 4:51 AM, Brodey Dover <span dir="ltr"><<a href="mailto:pcfxer@rogers.com">pcfxer@rogers.com</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Hello,<br>
<br>
Let's try mounting things manually for now. When you insert the device,<br>
if you can "safely remove it" then do so, if not, open the terminal.<br>
Once you are at the terminal (vfs.usermount=1 is generally set in all<br>
PC-BSDs), type umount -f /media/da0s1 (we're being forceful because it<br>
doesn't "really" matter right now.<br>
<br>
let's make a directory on your desktop for you to sift through<br>
easily...: mkdir ~/Desktop/Xpod<br>
<br>
let's mount the device to your nice new directory....: mount -t msdosfs<br>
/dev/da0s1 ~/Desktop/Xpod<br>
<br>
ENJOY!!!<br>
<br>
Rather, test and let us know!<br>
<br>
Rgds,<br>
Brodey<br>
<div class="Ih2E3d"><br>
flat.rose wrote:<br>
> *Update:<br>
><br>
> Songs that were transferred before wasn't damaged, I was mistaken (sorry);<br>
> The ones I've transferred throught Dolphin to my player are broken<br>
> (backed-up the whole data to my PC and listened with WMPlayer);<br>
> Formatted device with FAT (not FAT32) flag, gonna see what's that<br>
> gonna give to me.<br>
><br>
> ...*some time later*...<br>
><br>
> The mp3-player recognizes FAT filesystem but when I mount it to my<br>
> laptop and open with Dolphin I see this picture:<br>
><br>
> The only folder out there that displayed as a folder is one named<br>
> `photos` (It was created by the device after formatting, at the first<br>
> boot). The `music` folder (was created by myself from windows machine<br>
> to have some place for mp3s), so the music folder is displayed as an<br>
> empty document without extension and it weights 0 bytes. The device<br>
> path is /media/da0s1 now, which's actually kinda strange becuse the<br>
> label on my jukbox is xPod, so the path were /media/XPOD before. Guys,<br>
> please fix that thing, we're still living in the world of Windows so<br>
> it's a must-have thing - to be compatable with formats like FAT and<br>
> NTFS, or even linux ext's.<br>
><br>
><br>
> On Tue, Sep 30, 2008 at 3:53 PM, John Stokes <<a href="mailto:airy@netspace.net.au">airy@netspace.net.au</a><br>
</div><div><div></div><div class="Wj3C7c">> <mailto:<a href="mailto:airy@netspace.net.au">airy@netspace.net.au</a>>> wrote:<br>
><br>
>     Unfortunately that is not the only thing broken at the moment -<br>
>     earlier versions of PC-BSD 7 worked with my USB external Seagate<br>
>     harddrive (NTFS partition)<br>
>     - now it won't even see it (it mistaken thinks it's my SATA Main<br>
>     drive (V7 is on a IDE drive hanging off the side of the machine)<br>
>     :-( .I'm hoping a lot of the issues I'm seeing will fade away with<br>
>     the next release (I like to think I'm an optimist :-\ ).<br>
><br>
><br>
>     flat.rose wrote:<br>
>>     It happened again - after uploading music on my 1GB Philips<br>
>>     mp3-player all songs are being played very laggy so it's<br>
>>     impossible to listen anything except radio (even songs that were<br>
>>     transferred from w32 PC are broken after it). Seems to me that<br>
>>     something breaks filesystem on the flash memory. It happened to<br>
>>     me before on PC-bsd and never on linux (both were KDE4). The<br>
>>     solution is to format the whole disk with fat-32 filesystem on my<br>
>>     WinXP PC and upload songs to it from the same machine. It don't<br>
>>     just doesn't work, it even pisses me off and takes my time to<br>
>>     transfer songs to PC, format the player and give it back. Please,<br>
>>     find out what's the problem with that I can't always use PC for<br>
>>     that, I need my laptop to be able 'not to crack' my device.<br>
>>     Thank you.<br>
>><br>
>>     System: PC-BSD 7.0 Fibonacci edition,<br>
>>     FIle-manager: Dolphin;<br>
>>     Song format: mp3, transferring inside folders and outside too;<br>
>>     Protocol: USB 2.0;<br>
>>     Problem: all songs are being played like I'm trying to run WoW on<br>
>>     my player while listening. (I don't).<br>
>><br>
>>     ------------------------------------------------------------------------<br>
>><br>
>>     _______________________________________________<br>
>>     Testing mailing list<br>
</div></div>>>     <a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a> <mailto:<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>><br>
<div class="Ih2E3d">>>     <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
>><br>
><br>
><br>
>     _______________________________________________<br>
>     Testing mailing list<br>
</div>>     <a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a> <mailto:<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>><br>
<div><div></div><div class="Wj3C7c">>     <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
><br>
><br>
> ------------------------------------------------------------------------<br>
><br>
> _______________________________________________<br>
> Testing mailing list<br>
> <a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
> <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
><br>
<br>
_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
</div></div></blockquote></div><br></div>