<div dir="ltr">I can confirm that this one works without any chokes with my Atheros 2413 wlan adapter on acer laptop. Signal is abit low while having the access point in the same room (68%), but it wasn&#39;t much more than 74-76 percents so I think that&#39;s not the driver&#39;s guilt.<br>
<br>Thank you.<br><br>Since I&#39;ve mentioned my laptop I&#39;d like to ask one thing. I have two buttons in here on the front - Bluetooth and Wireless. (Two huge Orange and Blue triggers). If I press the orange one (wireless) I&#39;ll have the device being turned off and connection is lost. Pressing it once again will revive my wlan. Since I&#39;ve switched to linux/unix systems abit half of year ago I&#39;ve got this buttons&#39; led not turning on/off after toggling Wlan/BT. Is there any chance to fix this `awful issue` after adding some drivers or finding the w32 one for my atheros?<br>
<br><br><div class="gmail_quote">On Sat, Sep 20, 2008 at 12:34 AM, flat. rose <span dir="ltr">&lt;<a href="mailto:flat.rose@gmail.com">flat.rose@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div dir="ltr">Roger!<br>I&#39;m a hero here, I will check it first, stay here! :)<div><div></div><div class="Wj3C7c"><br><br><div class="gmail_quote">On Fri, Sep 19, 2008 at 10:34 PM, A. Yerenkow <span dir="ltr">&lt;<a href="mailto:yerenkow@uct.ua" target="_blank">yerenkow@uct.ua</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><div>On Friday 19 September 2008 21:15:37 flat.rose wrote:<br>
&gt; Interesting, I&#39;ll check it out tonight. What&#39;s the point in installing them<br>
&gt; if mine ones works preciously?<br>
</div>If your was working - and still will work -then this help us understand &nbsp;that<br>
new driver is safe;<br>
Main goal is to fix regression which some peoples have now;<br>
<div><div></div><div><br>
&gt;<br>
&gt; On Fri, Sep 19, 2008 at 8:39 PM, A. Yerenkow &lt;<a href="mailto:yerenkow@uct.ua" target="_blank">yerenkow@uct.ua</a>&gt; wrote:<br>
&gt; &gt; Hello guys, here atheros driver <a href="http://0.10.5.10" target="_blank">0.10.5.10</a> for testing purposes.<br>
&gt; &gt; Step 1. backup your /boot/kernel/ath_rate.ko &amp;&amp; /boot/kernel/ath_hal.ko<br>
&gt; &gt; Step 2. replace them with files in attached zips<br>
&gt; &gt; Step 3. try to reboot and see what happens.<br>
&gt; &gt;<br>
&gt; &gt; If problems - send here system info generated by System Manager.<br>
&gt; &gt;<br>
&gt; &gt;<br>
&gt; &gt;<br>
&gt; &gt; _______________________________________________<br>
&gt; &gt; Testing mailing list<br>
&gt; &gt; <a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
&gt; &gt; <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br>
_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
</div></div></blockquote></div><br></div></div></div>
</blockquote></div><br></div>