<div dir="ltr">I have this problem too. Don&#39;t know what is causing it. I booted this morning, ran FF for a few minutes and shut it down just fine. Last night I did the same thing and it hung. I did have it on for a few hours but nothing other than surfing. It&nbsp; _does_&nbsp; play the exit music and then goes to a black screen with the mouse cursor theme (a standard one that I changed to) and just sits. Changing to a console and logging in and doing a manual shut down (as root) works...<br>
<br><div class="gmail_quote">On Thu, Sep 18, 2008 at 1:49 PM, John Stokes <span dir="ltr">&lt;<a href="mailto:airy@netspace.net.au">airy@netspace.net.au</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
One little issue I have with PC-BSD final at the moment is problems<br>
shutting down.<br>
Last night when I shut down I got a white screen instead and I have not<br>
been able to &nbsp;shut down cleanly<br>
since the Beta releases. I thought it might be me trying various things<br>
out (like loading<br>
Xara X from Freshports) but I have a fresh Final install and am<br>
experiencing the same<br>
issues.<br>
<br>
I find when I press the power off button quickly the system will<br>
shutdown but every time I<br>
start now I am getting &quot;warning: /was not properly dismounted&quot; warning<br>
and then sys checks<br>
every time I start up the computer which is a bit of a pain.<br>
<br>
I often leave applications open on the desktop when I shutdown (notably<br>
Firefox &amp; Konqueror)<br>
but have even tried shutting everything down and this morning the system<br>
tried to load Konqueror<br>
&amp; system settings although I had cleaned the slate as it were.It would<br>
appear that Freebsd/KDE &nbsp;is screwing<br>
up the shutdown/startup &nbsp;sequence...<br>
<br>
Also when I tried to set Firefox as default browser in system default<br>
applications it still gives &quot;pbi-firefox3&quot;<br>
in the dialog and doesn&#39;t work :-( .<br>
<br>
Other than that a great release. I was pleased to see all the extras<br>
appear such as &quot; Password and User account&quot;.<br>
One little extra - under &quot;about me&quot; in the system settings the little<br>
square image cannot be changed with either<br>
the user or su. Any fix for this or just a not enabled future feature??<br>
<br>
John<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
</blockquote></div><br><br clear="all"><br>-- <br>Drache - is still walking above ground and traveling between eternities -<br>
</div>