<div dir="ltr">hmmm...that reminds me...the first time I booted into beta2 and went out to reboot for some reason Nepomunk crashed and allowed me to save it before KDE quit. It&#39;s never happened again but I ran the F&amp;F search later than this. It&#39;s not a big deal to me. <br>
<br><div class="gmail_quote">On Mon, Sep 8, 2008 at 11:33 AM, Kris Moore <span dir="ltr">&lt;<a href="mailto:kris@pcbsd.com">kris@pcbsd.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div class="Ih2E3d">Fabrizio Parrella wrote:<br>
&gt; would be worth to include a full locate DB that naturally doesn&#39;t include the user folder ?<br>
&gt;<br>
&gt; it would make it faster to find programs.. or maybe fill up the locate DB at the first RUN, or right after the installation, as a last step before the reboot...<br>
&gt;<br>
&gt; Fabry<br>
&gt; &nbsp; ----- Original Message -----<br>
&gt; &nbsp; From: DragonFlier<br>
&gt; &nbsp; To: PC-BSD Testing list<br>
&gt; &nbsp; Sent: Sunday, September 07, 2008 11:23 PM<br>
&gt; &nbsp; Subject: Re: [PC-BSD Testing] Beta 1 balky using 8GB Thumb, contention issue?<br>
&gt;<br>
&gt;<br>
&gt; &nbsp; I&#39;ve been strictly running off of a HD but the /dev folder will always show heavy usage as it&#39;s more or less a set of mounts for devices on your system. Also, some things run for the first time take a bit. I was ready to report that Find Files and Folders didn&#39;t work but it finally popped up...I&#39;m sure that it was first running a &#39;usr/libexec/locate.updatedb&#39; to initialize the locate database but nothing ever notified the end user. Now it opens almost immediately. Also you were using beta1. Beta2 incorporates more recent improvements in speed and rule sets.<br>

<br>
<br>
</div>I&#39;m doing some testing with this here, and I can&#39;t seem to confirm that<br>
find files &amp; folders is using the locate.updatedb or anything at first<br>
run. It does take a long time to start initially, but after that it is<br>
faster. But when I run locate.updatedb, it takes *much* longer, and does<br>
seem to be hitting my HD a lot, whereas the find files &amp; folders doesn&#39;t<br>
seem to be doing a lot of disk reads. Maybe it is using some sort of<br>
other indexing method for the users folder? Nepomunk maybe?<br>
<font color="#888888"><br>
<br>
--<br>
<br>
Kris Moore<br>
PC-BSD Software<br>
<a href="http://www.pcbsd.com" target="_blank">http://www.pcbsd.com</a><br>
</font><div><div></div><div class="Wj3C7c">_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
</div></div></blockquote></div><br><br clear="all"><br>-- <br>Drache - is still walking above ground and traveling between eternities -<br>
</div>