<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2900.3395" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>would be worth to include a full locate DB that 
naturally doesn't include the user folder ?</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>it would make it faster to find programs.. or maybe 
fill up the locate DB at the first RUN, or right after the installation, as a 
last step before the reboot...</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Fabry</FONT></DIV>
<BLOCKQUOTE 
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV 
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B> 
  <A title=dracheflieger@gmail.com 
  href="mailto:dracheflieger@gmail.com">DragonFlier</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A title=testing@lists.pcbsd.org 
  href="mailto:testing@lists.pcbsd.org">PC-BSD Testing list</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Sunday, September 07, 2008 11:23 
  PM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> Re: [PC-BSD Testing] Beta 1 
  balky using 8GB Thumb, contention issue?</DIV>
  <DIV><BR></DIV>
  <DIV dir=ltr>I've been strictly running off of a HD but the /dev folder will 
  always show heavy usage as it's more or less a set of mounts for devices on 
  your system. Also, some things run for the first time take a bit. I was ready 
  to report that Find Files and Folders didn't work but it finally popped 
  up...I'm sure that it was first running a <STRONG 
  style="FONT-WEIGHT: normal">'usr/libexec/locate.updatedb'</STRONG> to 
  initialize the locate database but nothing ever notified the end user. Now it 
  opens almost immediately. Also you were using beta1. Beta2 incorporates more 
  recent improvements in speed and rule sets.<BR><BR>
  <DIV class=gmail_quote>On Sun, Sep 7, 2008 at 3:26 PM, Peter Brewster <SPAN 
  dir=ltr>&lt;<A 
  href="mailto:peter.brewster@comcast.net">peter.brewster@comcast.net</A>&gt;</SPAN> 
  wrote:<BR>
  <BLOCKQUOTE class=gmail_quote 
  style="PADDING-LEFT: 1ex; MARGIN: 0pt 0pt 0pt 0.8ex; BORDER-LEFT: rgb(204,204,204) 1px solid">
    <DIV bgcolor="#ffffff">
    <DIV><FONT face="Lucida Sans Unicode" size=2>System is 2.8 MHz Celeron with 
    .75 GB RAM, no hard drive, USB 2.0.</FONT></DIV>
    <DIV><FONT face="Lucida Sans Unicode" size=2></FONT>&nbsp;</DIV>
    <DIV><FONT face="Lucida Sans Unicode" size=2>1)&nbsp; System had been in use 
    with Xububtu on an 8 GB Ocz thumb.&nbsp; Very nice except an occasional one 
    to two second "balk" when launching a new application or scrolling in 
    Firefox.</FONT></DIV>
    <DIV><FONT face="Lucida Sans Unicode" size=2></FONT>&nbsp;</DIV>
    <DIV><FONT face="Lucida Sans Unicode" size=2>2)&nbsp; Removed Ocz and 
    plugged in a new SanDisk thumb, fresh from package.&nbsp; Tried to install 
    from net.&nbsp; DHCP was OK and target FTP was correct.&nbsp;&nbsp;File 
    system went in OK.&nbsp; Looks like&nbsp;install died on first file 
    needed.&nbsp; Gave that up.</FONT></DIV>
    <DIV><FONT face="Lucida Sans Unicode" size=2></FONT>&nbsp;</DIV>
    <DIV><FONT face="Lucida Sans Unicode" size=2>3)&nbsp; Burned a three-CD 
    beta-1 set.&nbsp; Installed with Firefox, Office and Development selected on 
    third CD.&nbsp; Install took about three hours but went OK.&nbsp; However 
    from the first reboot some operations took several minutes, either to launch 
    or to so something simple such as pull down a menu.&nbsp; But the actions 
    generally seemed correct if I waited long enough.&nbsp; Now and then a 
    launch would just get lost - including that doggone bouncing thing.&nbsp; 
    &nbsp; The thumb drive had about 900 MB free.&nbsp; System was basically 
    unusable.</FONT></DIV>
    <DIV><FONT face="Lucida Sans Unicode" size=2></FONT>&nbsp;</DIV>
    <DIV><FONT face="Lucida Sans Unicode" size=2>4)&nbsp; Removed the SanDisk 
    thumb and WinXP formatted it.&nbsp; (This left the U3 partition of 65 
    MB.&nbsp; That's OK.)&nbsp; Reinstalled just the two CDs.&nbsp; Took about 
    two-plus hours.&nbsp; Now KDisk Free shows /dev/da0s1a as 76% used with 1.8 
    GB free.&nbsp;&nbsp; /dev/md0 is 8% used with 700 MB free.&nbsp; This looks 
    OK to me.&nbsp; However there is no apparent change in the balky 
    behavior.&nbsp; I notice that often, while waiting seconds to minutes for 
    some function to appear, clicking on something else will cause the first 
    item to happen.&nbsp; I've seen this behavior when installing very fast 
    disks on systems that worked well with slower disks - usually resolved by 
    paying attention to relative priorities.&nbsp; So system is still not 
    usable.</FONT></DIV>
    <DIV><FONT face="Lucida Sans Unicode" size=2></FONT>&nbsp;</DIV>
    <DIV><FONT face="Lucida Sans Unicode" size=2>Kris - KDisk also shows a 
    line&nbsp;entry "devfs&nbsp;&nbsp; ?&nbsp; 1 KB&nbsp;&nbsp; 100% used&nbsp; 
    0 free"&nbsp;and the thermometer is filled with red.&nbsp; No slashes around 
    devfs.&nbsp; I have no idea what that is about and don't know if it is a 
    concern.</FONT></DIV>
    <DIV><FONT face="Lucida Sans Unicode" size=2></FONT>&nbsp;</DIV>
    <DIV><FONT face="Lucida Sans Unicode" size=2>Peter Brewster</FONT></DIV>
    <DIV><FONT face="Lucida Sans Unicode" size=2></FONT>&nbsp;</DIV>
    <DIV><FONT face="Lucida Sans Unicode" 
    size=2></FONT>&nbsp;</DIV></DIV><BR><BR>No virus found in this outgoing 
    message.<BR>Checked by AVG - <A href="http://www.avg.com" 
    target=_blank>http://www.avg.com</A><BR>Version: 8.0.169 / Virus Database: 
    270.6.17/1657 - Release Date: 9/6/2008 8:07 
    PM<BR><BR>_______________________________________________<BR>Testing mailing 
    list<BR><A 
    href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</A><BR><A 
    href="http://lists.pcbsd.org/mailman/listinfo/testing" 
    target=_blank>http://lists.pcbsd.org/mailman/listinfo/testing</A><BR><BR></BLOCKQUOTE></DIV><BR><BR 
  clear=all><BR>-- <BR>Drache - is still walking above ground and traveling 
  between eternities -<BR></DIV>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Testing mailing 
  list<BR>Testing@lists.pcbsd.org<BR>http://lists.pcbsd.org/mailman/listinfo/testing<BR></BLOCKQUOTE></BODY></HTML>