<div dir="ltr">Hi,<br><br>&nbsp; is there something like <i>parted</i> in the ports? It might still detect the NT partition if the disk hasn&#39;t been formated throughout. Also somebody might wish to reproduce this bug trying to install with a &quot;fake&quot; NT/FAT* partition on his/her disk, too - I&#39;m afraid I can&#39;t till at least tomorrow...<br>
<br>regards,<br>milan<br><br>PS I have installed it on an external (USB) drive - no damage on the &quot;main&quot; multi-partitioned hard-drive on my PC<br><br><div class="gmail_quote">2008/9/5 Casey <span dir="ltr">&lt;<a href="mailto:caseyclaydon@fastmail.com.au">caseyclaydon@fastmail.com.au</a>&gt;</span><br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Kris Moore wrote:<br>
&gt; Casey wrote:<br>
&gt;<br>
&gt;&gt; Casey wrote:<br>
&gt;&gt;<br>
&gt;&gt;&gt; I am not able to dual-boot Windows with Beta 1.<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; installed Windows first (Windows 2000) and then Beta 1, &nbsp;changed the<br>
&gt;&gt;&gt; size of the / partition, &nbsp;USF2 + Soft Updates, &nbsp;did not select use<br>
&gt;&gt;&gt; entire disk and ticked boot loader -- dual-booting with 1 Hard Drive.<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; boot loader has only F1 FreeBSD and no Windows.<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; - Casey<br>
&gt;&gt;&gt; _______________________________________________<br>
&gt;&gt;&gt; Testing mailing list<br>
&gt;&gt;&gt; <a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
&gt;&gt;&gt; <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt;<br>
&gt;&gt; I will be running both Windows and PC-BSD in dual-boot, &nbsp;Beta 1 does not<br>
&gt;&gt; detect Windows is there.<br>
&gt;&gt;<br>
&gt;<br>
&gt;<br>
&gt; Your windows partition is still there correct? Can you see it when you<br>
&gt; boot the system, and look in /dev?<br>
&gt;<br>
&gt; Maybe this is a new bug with the BSD boot loader, maybe grab a copy of<br>
&gt; GAG and install to see if you can now boot both Win / BSD:<br>
&gt;<br>
&gt; <a href="http://gag.sourceforge.net/" target="_blank">http://gag.sourceforge.net/</a><br>
&gt;<br>
&gt;<br>
&gt;<br>
<br>
<br>
Hi Kris,<br>
<br>
The Partitions are there in /dev<br>
<br>
ad0S1<br>
ad0S1a<br>
ad0S1b<br>
ad0S1c<br>
<br>
ad0S1a is /<br>
ad0S1b is Swap<br>
ad0S1c is the little partition that Windows creates<br>
<br>
I installed GAG from the cdrom.iso and it did not detect the Windows<br>
partition in GAG either.<br>
_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
</blockquote></div><br></div>