<div dir="ltr"><div class="gmail_quote"><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">James T. Nixon III wrote:<br>
&gt; I have also noticed that the WiFi scanner does not pull all networks in the<br>
&gt; area, seems to grab a few at random. It does however work when you &nbsp;ifconfig<br>
&gt; xx list scan. &nbsp;Also, it&#39;d be nice if the tool gave you feedback of what it<br>
&gt; was doing, ie; Scanning available networks, Scanning complete.. etc<br>
&gt;<br>
&gt;<br>
&gt; -James<br>
&gt;<br>
<br>
<br>
I&#39;ve noticed this same problem here myself. However, I&#39;ve also seen it<br>
here from the command-line, when I run &quot;ifconfig -v xxx up list scan&quot;,<br>
even then it seems that ssid&#39;s appear / disappear for no apparent<br>
reason. Can you confirm that on your laptop? If you run ifconfig several<br>
times in a row, does the output change?<br>
<br>
Right now the GUI is simply doing that, just reading from the output of<br>
&quot;ifconfig&quot; to see whats available.<br>
<br>
--<br>
<br>
Kris Moore<br>
PC-BSD Software<br>
<a href="http://www.pcbsd.com" target="_blank">http://www.pcbsd.com</a><br>
<br>
-----------------------------&nbsp;</blockquote><div><br>On my laptop it lists the same 4 networks repeatedly when doing a &#39;ifconfig -v xxx up list scan&#39;.&nbsp; I&#39;ll keep trying throughout the day to see if the list changes at all. However, It does not list the same available networks as my windows laptop, which lists 8 total networks. Also, the GUI says &#39;No wireless networks found!&#39; when I click scan, or rescan. Sounds like two separate issues, but they may be related.<br>
<br>-James<br></div></div>
</div>