<div dir="ltr"><div class="gmail_quote"><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">James T. Nixon III wrote:<br>
> I have also noticed that the WiFi scanner does not pull all networks in the<br>
> area, seems to grab a few at random. It does however work when you  ifconfig<br>
> xx list scan.  Also, it'd be nice if the tool gave you feedback of what it<br>
> was doing, ie; Scanning available networks, Scanning complete.. etc<br>
><br>
><br>
> -James<br>
><br>
<br>
<br>
I've noticed this same problem here myself. However, I've also seen it<br>
here from the command-line, when I run "ifconfig -v xxx up list scan",<br>
even then it seems that ssid's appear / disappear for no apparent<br>
reason. Can you confirm that on your laptop? If you run ifconfig several<br>
times in a row, does the output change?<br>
<br>
Right now the GUI is simply doing that, just reading from the output of<br>
"ifconfig" to see whats available.<br>
<br>
--<br>
<br>
Kris Moore<br>
PC-BSD Software<br>
<a href="http://www.pcbsd.com" target="_blank">http://www.pcbsd.com</a><br>
<br>
----------------------------- </blockquote><div><br>On my laptop it lists the same 4 networks repeatedly when doing a 'ifconfig -v xxx up list scan'.  I'll keep trying throughout the day to see if the list changes at all. However, It does not list the same available networks as my windows laptop, which lists 8 total networks. Also, the GUI says 'No wireless networks found!' when I click scan, or rescan. Sounds like two separate issues, but they may be related.<br>
<br>-James<br></div></div>
</div>