<div dir="ltr">Hi Kris and all...<br><br>I have an EVGA mb with an onboard &#39;Realtek ALC850 Realtek AC&#39;97 Audio&#39; but it&#39;s not found in the current soundcards.xml file.<br><br>It uses the snd_ich.ko and works fine if I manually load it. I&#39;ve attached the snd.diag report so you can add it.<br>
<br>v7 looks great and looking forward to its final release. I&#39;ve duplicated many of the owies read here on my own and my only gripe is the size of the clock and not having the ability to set it to a 12 hour format (but I see that&#39;s a condition of KDE and not PCBSD ;-)<br>
<br>If you try to download this in FireFox (and possibly Konq) you must choose to download it as plain text at the bottom of the page, just don&#39;t right click on it and choose the&#39; Save as link&#39; or it will download the file as a web page and show as a corrupted file when boot time comes..<br>
<br>For those that don&#39;t know how to move via CL:<br><br>open Konsole and do the following:<br>su &lt;ENTER&gt;<br>type in root password &lt;ENTER&gt;<br>cd &lt;directory you saved it to, in my case the Desktop so it&#39;s&gt; Desktop &lt;ENTER&gt;<br>
chown root:wheel soundcards.xml &lt;ENTER&gt;<br>mv soundcards.xml&nbsp; /PCBSD/soundDetect/ &lt;ENTER&gt;<br><br>and now proceed to reboot. <br><br><br><div class="gmail_quote">On Thu, Jul 24, 2008 at 8:16 AM, Kris Moore &lt;<a href="mailto:kris@pcbsd.com">kris@pcbsd.com</a>&gt; wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><div class="Ih2E3d">brian wrote:<br>
&gt; &nbsp;No luck yet . &nbsp;snd_emu10kx has always worked in the past &nbsp;.<br>
<br>
</div>Go ahead and try rebooting or grabbing the soundcards.xml and putting it<br>
in /PCBSD/soundDetect first:<br>
<br>
<br>
<a href="http://trac.pcbsd.org/browser/pcbsd/trunk/system-overlay/PCBSD/soundDetect/soundcards.xml" target="_blank">http://trac.pcbsd.org/browser/pcbsd/trunk/system-overlay/PCBSD/soundDetect/soundcards.xml</a><br>
<br>
I&#39;ve updated it to use snd_emo10kx for your card, which looks like it<br>
should work, according to &quot;man snd_emu10kx&quot; anyway :)<br>
<div class="Ih2E3d"><br>
--<br>
<br>
Kris Moore<br>
PC-BSD Software<br>
<a href="http://www.pcbsd.com" target="_blank">http://www.pcbsd.com</a><br>
_______________________________________________<br>
</div><div><div></div><div class="Wj3C7c">Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
</div></div></blockquote></div><br><br clear="all"><br>-- <br>Drache - is still walking above ground and traveling between eternities -
</div>