<br><div class="gmail_quote">On Sat, Jul 5, 2008 at 12:25 AM,  &lt;<a href="mailto:jmdennis@dslextreme.com">jmdennis@dslextreme.com</a>&gt; wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
I would think that you would want to work out the bugs with the new<br>
version before you updated and started using KDE 4.1 Beta. &nbsp;Some things<br>
that were working before such as doing a port upgrade and also being able<br>
to install new programs is broken because of how it was done. &nbsp;I for one<br>
will be installing some thing else until you make up your mind what you<br>
want to do. &nbsp;I do not like going from an alpha version that was stable and<br>
working to including a beta version of some thing that is not stable and<br>
probably will not be until version 4.2 or maybe even later. &nbsp;I liked the<br>
fact that this was not included before. &nbsp;I like the freebsd way of doing<br>
things and now you are screwing with that.</blockquote><div><br>I think the real problem here, is that you are using a Alpha version of PC-BSD<br>regressions are normal at this stage of the release cycle.<br><br>Sam Fourman Jr.<br>
</div></div>