<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.6000.16640" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face="Lucida Sans Unicode" size=2>I just confirmed that</FONT></DIV>
<DIV>02/25/2008 01:35AM    534,177,792 <A 
href="ftp://ftp.freebsd.org/pub/FreeBSD/ISO-IMAGES-i386/7.0/7.0-RELEASE-i386-disc1.iso">7.0-RELEASE-i386-disc1.iso</A><BR><FONT 
face="Lucida Sans Unicode" size=2>exhibits the same problem on the test 
bed.</FONT></DIV>
<DIV><FONT face="Lucida Sans Unicode" size=2></FONT> </DIV>
<DIV><FONT face="Lucida Sans Unicode" size=2>Peter</FONT></DIV>
<DIV><FONT face="Lucida Sans Unicode" size=2></FONT> </DIV>
<DIV><FONT face="Lucida Sans Unicode" size=2></FONT> </DIV>
<DIV><FONT face="Lucida Sans Unicode" size=2></FONT> </DIV>
<DIV style="FONT: 10pt arial">----- Original Message ----- 
<DIV style="BACKGROUND: #e4e4e4; font-color: black"><B>From:</B> <A 
title=kris@pcbsd.com href="mailto:kris@pcbsd.com">Kris Moore</A> </DIV>
<DIV><B>To:</B> <A title=testing@lists.pcbsd.org 
href="mailto:testing@lists.pcbsd.org">PC-BSD Testing list</A> </DIV>
<DIV><B>Sent:</B> Thursday, June 05, 2008 9:51 AM</DIV>
<DIV><B>Subject:</B> Re: [PC-BSD Testing] New Alpha ISO 05242008 Mountroot 
problem</DIV></DIV>
<DIV><BR></DIV>Peter Brewster wrote:<BR>> Hi Kris, or whoever,<BR>> 
<BR>> This could be a BTX 1.01 versus BTX 1.02 matter.  Well out of my 
league.<BR>> <BR>> My intent was to install Alpha 05242008 on a test 
bed.<BR>> <BR>> Repeatable solid failure using the Alpha 05242008 ISO 
image loading from cd.  The test bed mobo is a recent Intel with an Intel 
dual CPU and 2GB.  System has been running both installed PC-BSD 1.5.1 
(from system ATA hard disk) and installed Xubuntu 8.04 (from USB flash drive) 
without any problems.<BR>> <BR>> I have confirmed the same Alpha 05242008 
cd loads correctly on another older PC - an HP Presario with Intel 
Celeron.  Did not continue to install (not a test bed) but could 
have.  I also confirmed the ISO image used against a fresh ftp 
copy.<BR>> <BR>> On the failing system I can see "BTX version 1.02" and 
then some screens of text fly by.  What I can visually catch looks ordinary 
enough.  Nothing unexpected seen but I'm not sure exactly what to look 
for.  A few lines just before the problem:<BR>> <BR>> 
--------------------------------------------------------------------------------<BR>> 
<BR>> ad0:  20GB maxtor at ata0-master UDMA-100<BR>> acd0:  
CDROM <LTN323/DQ15> at ata0-slave PIO4<BR>>  . . .  usual 
SCSI illegal request stuff . . <BR>> cd0 at ata0 bus 0 target 1 lun 0<BR>> 
cd0:  <LITEON . . . . ><BR>> cd0:  16.0 MB/s transfer<BR>> 
cd0:  cd present [355743 x 2048 byte records]<BR>> <BR>> Manual root 
filesystem spec <BR>>    . . . . . <BR>>    
. . . . .<BR>> Mountroot> {solid cursor block displays}<BR>> <BR>> 
<BR>> 
--------------------------------------------------------------------------------<BR>> 
<BR>> <BR>> Using a "?" entry displays 12 devices from ad0s1f to 
fd0.  The only file system to use that I know is ufs.<BR>> <BR>> 
Using "ufs:cd0" entry grinds on the cd for a second or so, displays "Trying to 
mount root from ufs:cd0" and returns to the Mountroot> prompt.  All the 
suggested devices have a similar response.  None succeed.<BR>> <BR>> 
I specifically confirmed just now that my FreeBSD 6.3 cd (as downloaded on 
2-26-08) loads and installs correctly on the test bed.  (As of course it 
did a couple of months ago.)   As it loads the display indicates the 
BTX version is 1.01.<BR>> <BR>> Peter Brewster<BR>> <BR>> 
!DSPAM:1,4847e95e20032076744907!<BR><BR>Peter,<BR><BR>Can you grab a copy of the 
FreeBSD 7.0 or 7-Stable CD's and see if this <BR>problem exists there as well? 
The Alpha is based on 7-Stable, and its <BR>possible that something has been 
broken with the update to BTX that they <BR>aren't aware of. If you can confirm 
the failure there, we can send it <BR>over to the BTX maintainer and get it 
fixed for you.<BR><BR>-- <BR><BR>Kris Moore<BR>PC-BSD Software<BR><A 
href="http://www.pcbsd.com">http://www.pcbsd.com</A><BR>_______________________________________________<BR>Testing 
mailing list<BR><A 
href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</A><BR><A 
href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</A>
<P>
<HR>

<P></P><BR>No virus found in this incoming message.<BR>Checked by AVG. 
<BR>Version: 8.0.100 / Virus Database: 269.24.6/1482 - Release Date: 6/4/2008 
7:10 AM<BR></BODY></HTML>