That I would guess is an issue with the motherboards design for the front usb ports.<br><br><div class="gmail_quote">On Thu, May 8, 2008 at 7:50 AM, Lee Connell <<a href="mailto:lee.a.connell@gmail.com">lee.a.connell@gmail.com</a>> wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">just a heads up, pcbsd7 finally worked with my wireless after i moved the wireless usb receiver to the back set of usb ports on my system, the front usb ports do not work in PCBSD.  After the install was complete the system tried to boot and just hung there :(<div>
<div></div><div class="Wj3C7c"><br>
<br>
<div class="gmail_quote">On Wed, May 7, 2008 at 10:31 AM, Lee Connell <<a href="mailto:lee.a.connell@gmail.com" target="_blank">lee.a.connell@gmail.com</a>> wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0px 0px 0px 0.8ex; padding-left: 1ex;">Is there anything I can do to allow wireless usb/keyboard to work during install?  any debug output you need from me?<br>

</blockquote></div><br>
</div></div><br>_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br></blockquote></div><br><br clear="all"><br>-- <br><br> [SAS]_Spidey01<br> Warrant Officer Class 1<br>22nd Special Air Service EVR