<br><div class="gmail_quote">On Wed, Mar 5, 2008 at 3:00 PM,  <<a href="mailto:testing-request@lists.pcbsd.org">testing-request@lists.pcbsd.org</a>> wrote:<br><div> </div><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Message: 3<br>
Date: Wed, 05 Mar 2008 08:02:38 -0500<br>
From: Kris Moore <<a href="mailto:kris@pcbsd.com">kris@pcbsd.com</a>><br>
Subject: [PC-BSD Testing] 1.5rc2 Testing<br>
To: "<a href="mailto:testing@lists.pcbsd.org">testing@lists.pcbsd.org</a>" <<a href="mailto:testing@lists.pcbsd.org">testing@lists.pcbsd.org</a>>,        core team<br>
        list <<a href="mailto:core@lists.pcbsd.org">core@lists.pcbsd.org</a>>,    PC-BSD Developer List<br>
        <<a href="mailto:dev@lists.pcbsd.org">dev@lists.pcbsd.org</a>><br>
Message-ID: <<a href="mailto:47CE99EE.1050502@pcbsd.com">47CE99EE.1050502@pcbsd.com</a>><br>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed<br>
<br>
<br>
I've gone ahead and uploaded 1.5rc2 to the FTP site. This release should<br>
fix most of the major bugs reported by the testers about 1.5rc1. The<br>
only major known issue is that if you choose to install ports during the<br>
installation, it will take a LONG time, since I had mistakenly set it up<br>
to to a "make index" during the install process. Just skip installing<br>
the ports from CD2, and you'll be fine. I've already fixed this issue in<br>
SVN, so 1.5-final won't have these problems.<br>
<br>
Go ahead and download the new cut from the URL below, and let me know of<br>
any other major issues discovered!<br>
<br>
<a href="ftp://ftp.pcbsd.org/pub/1.5rc2/" target="_blank">ftp://ftp.pcbsd.org/pub/1.5rc2/</a><br>
<br><br>
Kris Moore<br>
PC-BSD Software<br>
<a href="http://www.pcbsd.com" target="_blank">http://www.pcbsd.com</a><br>
<br>
<br>
End of Testing Digest, Vol 14, Issue 6<br>
**************************************</blockquote><div><br>These comments relate to PCBSD 1.5rc2.  I am happy to report that any previous problems I experienced in 1.5rc1 are fixed.  <br></div></div><br>Previous reports show that I had the most problems with 1.5rc1 on a portable, an Acer Travelmate 4001 (P4-M w/ 1.5GHz, 2Gb Ram, Intel on-board video- 82855).  There were no significant problems on my desktop installation (HP Vectra VL400)<br>
<br>1.  INSTALLER:<br>Previous problem:  After being prompted to Finish & Reboot, the computer did not reboot. The screen changed to black and the system froze.  The system had to be powered down manually and restarted.  After power down, PCBSD started up normally and went into the X configuration routine.<br>
<br>SOLVED by rc2.  After installation, the screen did not go black and the computer did not freeze.  It rebooted as expected and started into the x-configuration routine without any problem.<br><br><br>2.  NETWORK CONFIGURATION<br>
<br>Previous Problem:  While in the Administrator mode, the Network Configuration Wizard would not activate the "Configuration" button if I selected the wireless adapter (Intel 2200 "iwi"), although it worked if I selected the ethernet NIC.<br>
<br>SOLVED by rc2.  The Configuration button now works for wireless iwi.<br><br>3.  FETCH SYSTEM SOURCE.<br><br>Previous problem:  Could not Fetch System Source (CSup) but was able to run "find fastest server" widget without problem.<br>
<br>SOLVED by rc2.  I notice that the lower half of the window now shows an array of check boxes to indicate which "Parts of source code to download."  That was never there before.  It is a very nice interface addition.  Moreover, Fetch System Source works!  I also like the text output in the terminal-like window which gives users a status report as activity occurs.<br>
<br>4.  PROGRAMS:  K3B complained that its system probe failed to find the cdrtools package.  SOLVED by rc2.<br><br>ADDITIONAL COMMENTS:<br><br>5.  UPGRADE-REPAIR:  No problems.  I had not previously tested this aspect until now.  I did a fresh install on the laptop.  On the desktop I did a upgrade/repair to PCBSD 1.5rc1.  It took a little longer than a fresh install, but the upgrade worked flawlessly.<br>
<br>6.  PROGRAMS ON START MENU -- No problems.  I tested almost all of them to see if they would load without error messages.  They all loaded fine, so no broken links.  I did not get to test all of them for functions like open file, save file, print file, etc.  I noticed the HP tool and Cups are gone from the menu system.<br>
<br>SUMMARY:  rc2 is very polished and no problems occurred.  <br><br>Ian Robinson<br>Salem, Ohio<br>FitchKendall /at/ Gmail /dot/ com<br>