Okay,<br><br>Unfortunately, this did not help the Nvidia issue. I still get the exact same freeze when trying to configure X after install. I then boot into safe mode and I tried the 100.14.11, 9746 and the 7184 drivers all without success - only the 'nv' one works.
<br><br>I did notice a couple of error messages while it was trying to start X with the nvidia drivers though, I quickly jotted them down:<br><br>NVRM: RmInitAdapter failed! (0x12:0x2b:1544)<br>nvidia0: Rm_Init_adapter() failed!
<br><br>I hope you can get some information from that!<br><br><div><span class="gmail_quote">On 7/21/07, <b class="gmail_sendername">Kris Moore</b> <<a href="mailto:kris@pcbsd.com">kris@pcbsd.com</a>> wrote:</span><blockquote class="gmail_quote" style="margin-top: 0; margin-right: 0; margin-bottom: 0; margin-left: 0; margin-left: 0.80ex; border-left-color: #cccccc; border-left-width: 1px; border-left-style: solid; padding-left: 1ex">
Daniel Sammut wrote:<br>> I've updated my BIOS and it works!! The rebooting/shutdown issue has been<br>> solved and my freeze during boot issue has been solved too!<br>><br>> So, if anyone else has a similar problem with acpi, suggest that they
<br>> update<br>> their bios first!<br>><br>> Right, now I am going to test version 1.4 again and see if it works. I'll<br>> let you know.<br>><br>> Right after I make myself a cup of tea to celebrate!
<br><br>Great! Glad to hear that seemed to fix the ACPI issues :) Test out the<br>"100.14.11" nvidia driver now, and if that fails the 9746 one. Hopefully<br>that'll get you up and running.<br><br><br><br><br>
--<br><br>Kris Moore<br>PC-BSD Software<br><a href="http://www.pcbsd.com">http://www.pcbsd.com</a><br></blockquote></div><br>