I've updated my BIOS and it works!! The rebooting/shutdown issue has been solved and my freeze during boot issue has been solved too!<br><br>So, if anyone else has a similar problem with acpi, suggest that they update their bios first!
<br><br>Right, now I am going to test version 1.4 again and see if it works. I'll let you know.<br><br>Right after I make myself a cup of tea to celebrate!<br><br><div><span class="gmail_quote">On 7/21/07, <b class="gmail_sendername">
Daniel Sammut</b> <<a href="mailto:danielsammut74@gmail.com">danielsammut74@gmail.com</a>> wrote:</span><blockquote class="gmail_quote" style="margin-top: 0; margin-right: 0; margin-bottom: 0; margin-left: 0; margin-left: 0.80ex; border-left-color: #cccccc; border-left-width: 1px; border-left-style: solid; padding-left: 1ex">
No, I haven't yet. The box with PCBSD on doesn't have a floppy drive so I am going to have to take it out of my other machine. I am doing that now.<div><span class="e" id="q_113e9c605abddb12_1"><br><br><div><span class="gmail_quote">
On 7/21/07, <b class="gmail_sendername"> Kris Moore</b> <<a href="mailto:kris@pcbsd.com" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">kris@pcbsd.com</a>> wrote:</span><blockquote class="gmail_quote" style="margin-top: 0; margin-right: 0; margin-bottom: 0; margin-left: 0; margin-left: 0.80ex; border-left-color: #cccccc; border-left-width: 1px; border-left-style: solid; padding-left: 1ex">
<br><br>Now that I think about it, I'm thinking that the acpi issue and the<br>nvidia drivers failing are related. The nvidia drivers may need acpi<br>loaded in order to initialize, grab IRQ's or something.<br><br>
 You did try updating the BIOS right, and that didn't fix anything?<br><br>Daniel Sammut wrote:<br>> No, I tried all three Nvidia options and they didn't work.<br>><br>> It's very strange about the acpi issue. I used to have this problem when I 
<br>> ran FreeBSD before, but I don't understand why 1.3 suddenly doesn't work<br>> when it did previously.<br>><br>><br>> On 7/21/07, Kris Moore <<a href="mailto:kris@pcbsd.com" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">
kris@pcbsd.com</a> > wrote:<br>>><br>>> Daniel Sammut wrote:<br>>> > I understand but it worked perfectly before, every time. It stopped<br>>> working<br>>> > when I changed to 1.4 beta and now it is not working back in  
1.3. It's<br>>> very<br>>> > strange - unless there's a fault in the motherboard. I am trying to<br>>> update<br>>> > the bios, see if that fixes it.<br>>> ><br>>><br>>> 
<br>>> Good thinking, I was going to suggest a BIOS update to see if that fixes<br>>> it. Whats strange is that it was working before, and now its not. 1.4<br>>> doesn't actually make changes to your Hardware, so if you remove it and 
<br>>> go back to 1.3, it should be the way it was.<br>>><br>>> Also, I'm curious why the official 'nvidia' driver failed. Which one did<br>>> you try? Both the 9746 and 100.14.11 one should work with your model 
<br>>> card, I've run them both on 5200FX, 5500, 6200 and a few others without<br>>> issues. If you try both and they fail, we may need to let the guys over<br>>> at NVIDIA know about it here:<br>>> 
<br>>> <a href="http://www.nvnews.net/vbulletin/forumdisplay.php?f=47" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://www.nvnews.net/vbulletin/forumdisplay.php?f=47</a><br>>><br>
>> They are pretty good about getting fixes done, and then I'll incorporate <br>>> it into 1.4-release.<br>>><br>>><br>>> --<br>>><br>>> Kris Moore<br>>> PC-BSD Software
<br>>> <a href="http://www.pcbsd.com" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://www.pcbsd.com</a><br>>><br>> <br>><br>> !DSPAM:1,46a23bba20761667319641!<br>><br>
><br>> ------------------------------------------------------------------------<br>><br>> _______________________________________________<br>> Testing mailing list <br>> <a href="mailto:Testing@lists.pcbsd.org" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">
Testing@lists.pcbsd.org</a><br>> <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>>
<br>><br>> !DSPAM:1,46a23bba20761667319641! <br><br><br>--<br><br>Kris Moore<br>PC-BSD Software<br><a href="http://www.pcbsd.com" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://www.pcbsd.com
</a><br></blockquote></div><br></span></div></blockquote></div><br>