I installed last night, same ISO. I can now get my EVGA 6800GS to work on first boot as it assigns the vesa driver correctly. Nice setup for the video and hopefully will allow _many_ more happy first time users.<br><br>There is a checkbox on the first graphical install screen that notifies the user that the boot loader will be used.
<br><br>The set fastest cvsup in the Tasks tab of the PC-BSD Administration _still_ doesn&#39;t finish for either selecting ALL or USA. It appears to test them all and then, near it&#39;s finish on the progress bar, hangs and never sets the cvsup server so source is impossible to retrieve unless you set and do it manually. I reported this back in APRIL and at least one person has reported it since.
<br><br>I didn&#39;t test it too much more because I just installed to recover my production machine, having stoopit!ly renamed my /lib directory. At first, HAL gave me a restricted error for both my user and as root in konq when I tried to mount the production slice (ads01a). I went to the Services and turned off HAL startup and rebooted. Then, konq didn&#39;t even see that slice so I created a mount point and modified my /etc/fstab to point to it...as soon as I exited the edit of /etc/fstab the auto mount window popped up but when I asked it to open in a new window, it told me I needed HAL. I then went back into services, turned HAL on startup back on and rebooted. This time, with a modified /etc/fstab and HAL, I could actually mount and modify files on that slice and I renamed my /fulib directory back to /lib and recovered my production slice.
<br><br>Services still doesn&#39;t know what denyhosts is or what its setting should be, again, something that I again reported on the first publicly available ISO back in April.<br><br>All-in-all though it looks good ;-)
<br><br>It was the fastest install to date, however I never chose anything else but a simple install.<br><br><div><span class="gmail_quote">On 6/13/07, <b class="gmail_sendername">Renato Flórido</b> &lt;<a href="mailto:renatoflorido@gmail.com">
renatoflorido@gmail.com</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">








<div link="blue" vlink="purple" lang="PT">

<div>

<p><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">Here are my findings over the 12th June Iso:</span></font></p>

<p><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">&nbsp;</span></font></p>

<p style="margin-left: 36pt; text-indent: -18pt;"><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB"><span>-<font face="Times New Roman" size="1"><span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
</span></font></span></span></font><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">In the graphical
installer, the field "Verify password" in the Portuguese language
is cut off.</span></font></p>

<p style="margin-left: 18pt;"><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">&nbsp;</span></font></p>

<p style="margin-left: 36pt; text-indent: -18pt;"><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB"><span>-<font face="Times New Roman" size="1"><span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
</span></font></span></span></font><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">I still cannot use
accents to write my name in Portuguese in the accounts field.</span></font></p>

<p><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">&nbsp;</span></font></p>

<p style="margin-left: 36pt; text-indent: -18pt;"><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB"><span>-<font face="Times New Roman" size="1"><span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
</span></font></span></span></font><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">There should be a visible
warning advising the user that the bsd boot loader is the default choice. I
have erased GAG by mistake several times now</span></font></p>

<p><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">&nbsp;</span></font></p>

<p style="margin-left: 36pt; text-indent: -18pt;"><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB"><span>-<font face="Times New Roman" size="1"><span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
</span></font></span></span></font><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">On the
"Components" section, selecting a component should make a text box
visible displaying more information about that component.</span></font></p>

<p><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">&nbsp;</span></font></p>

<p style="margin-left: 36pt; text-indent: -18pt;"><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB"><span>-<font face="Times New Roman" size="1"><span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
</span></font></span></span></font><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">Why is the feature to
resize the installer windows available under every installer window?</span></font></p>

<p><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">&nbsp;</span></font></p>

<p style="margin-left: 36pt; text-indent: -18pt;"><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB"><span>-<font face="Times New Roman" size="1"><span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
</span></font></span></span></font><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">I still can't boot
onto pc-bsd after installation using my gf8800 card, even after being on the
graphical warning screen.</span></font></p>

<p style="margin-left: 36pt;"><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">I press OK, the screen
goes black and after a while I get a long beep. I never get to the manual
setting tool.</span></font></p>

<p style="margin-left: 36pt;"><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">&nbsp;</span></font></p>

<p style="margin-left: 36pt;"><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">&nbsp;</span></font></p>

<p style="margin-left: 36pt;"><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">Cheers,</span></font></p>

<p style="margin-left: 36pt;"><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">&nbsp;</span></font></p>

<p style="margin-left: 36pt;"><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">Renato Flórido</span></font></p>

<p><font face="Arial" size="2"><span style="font-size: 10pt; font-family: Arial;" lang="EN-GB">&nbsp;</span></font></p>

</div>

</div>


<br>_______________________________________________<br>Testing mailing list<br><a onclick="return top.js.OpenExtLink(window,event,this)" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br><a onclick="return top.js.OpenExtLink(window,event,this)" href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">
http://lists.pcbsd.org/mailman/listinfo/testing</a><br><br></blockquote></div><br><br clear="all"><br>-- <br>Drache - is still walking above ground and traveling between eternities -