The configuration tool caused my laptop (IBM Thinkpad 600x (2645-5EU)) to become completely unresponsive. I entered Administration Mode, Selected ndis0 (Linksys WPC11 v4), Configured ndis0 for ssid, security. I applied the System-wide configuration settings. DNS1, DNS2, Hostname, and Gateway. I then clicked Apply and the "Restarting Network" dialog box appears with the message "Restarting the Network... Please Wait...", at this time the laptop becomes totally unresponsive, cannot move cursor or kill X server. PCBSD v. 
1.3.3<br><br><div><span class="gmail_quote">On 3/15/07, <b class="gmail_sendername">Dragon Flyer</b> &lt;<a href="mailto:dracheflieger@gmail.com">dracheflieger@gmail.com</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Sorry, a bit more information...I&#39;m using a static IP (that part loaded fine) but when I saved the Netmask it killed the inet information in ifconfig. I posted what my ifconfig showed after restoring in this message, along with what it looked like after I saved in the original message.
<div><span class="e" id="q_111587107d0fabc4_1"><br><br>---------- Forwarded message ----------<br><span class="gmail_quote">From: <b class="gmail_sendername">Dragon Flyer</b> &lt;<a href="mailto:dracheflieger@gmail.com" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">
dracheflieger@gmail.com</a>&gt;<br>Date: Mar 15, 2007 6:38 PM
<br>Subject: Re: [PC-BSD Testing] Public Beta of PC-BSD Network Manager 0.9.5<br>To: <a href="mailto:testing@lists.pcbsd.org" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">testing@lists.pcbsd.org
</a><br><br></span>Installed fine (not found in the PBI removal tool) ...opened it and it shows both my nics, one active and&nbsp; one not and identified both correctly, highlighted my active nic (fxp0) and clicked on the Configure button. Once that window opens, on the General tab, the netmask (which is 
<a href="http://255.255.255.0" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">255.255.255.0</a>) not show in the netmask box and it appears to try to be loaded as this<br><br>[000.&nbsp;&nbsp; .&nbsp;&nbsp; .&nbsp;&nbsp; ]<br>

<br>although it identifies correctly on the Info tab. Then, once I set it properly in the Netmask field of the General tab, and click Apply, then OK and return to the main window, the Netmask information is missing on the&nbsp; first tab (Devices).
<br><br>Reopening the configure box (clicking the Configure button), the Netmask field is loaded properly with <a href="http://255.255.255.0" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">255.255.255.0
</a> but the Gateway and Netmask info on the Info tab are missing and my network is borked ;-)
<br><br>ifconfig returns this:<br>fxp0: flags=8843&lt;UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST&gt; mtu 1500<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; options=8&lt;VLAN_MTU&gt;<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet6 fe80::2a0:c9ff:fe98:96e2%fxp0 prefixlen 64 scopeid 0x1<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; ether 00:a0:c9:98:96:e2
<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; media: Ethernet autoselect (100baseTX &lt;full-duplex&gt;)<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; status: active<br>fwe0: flags=108802&lt;BROADCAST,SIMPLEX,MULTICAST,NEEDSGIANT&gt; mtu 1500<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; options=8&lt;VLAN_MTU&gt;<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; ether 02:30:18:a0:24:a0
<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; ch 1 dma -1<br>nve0: flags=8843&lt;UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST&gt; mtu 1500<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet6 fe80::230:18ff:fea0:21c3%nve0 prefixlen 64 scopeid 0x3<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; ether 00:30:18:a0:21:c3<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; media: Ethernet autoselect (none)
<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; status: no carrier<br>plip0: flags=108810&lt;POINTOPOINT,SIMPLEX,MULTICAST,NEEDSGIANT&gt; mtu 1500<br>pflog0: flags=0&lt;&gt; mtu 33208<br>lo0: flags=8049&lt;UP,LOOPBACK,RUNNING,MULTICAST&gt; mtu 16384<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet6 ::1 prefixlen 128
<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet6 fe80::1%lo0 prefixlen 64 scopeid 0x6<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet <a href="http://127.0.0.1" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">127.0.0.1</a> netmask 0xff000000<br>pfsync0: flags=0&lt;&gt; mtu 2020
<br><br>which is pretty much correct but no IP address on the fxp0 wire. Going through Control Center I was able to restore to a working network
<br><br>This is why it&#39;s called a beta ;-)</span></div><span><br><br><br>Here is my normal ifconfig.<span class="q"><br><br>fxp0: flags=8843&lt;UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST&gt; mtu 1500<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; options=8&lt;VLAN_MTU&gt;
<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet6 fe80::2a0:c9ff:fe98:96e2%fxp0 prefixlen 64 scopeid 0x1<br></span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet <a href="http://192.168.1.3" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">192.168.1.3</a> netmask 0xffff0000 broadcast 
<a href="http://192.168.255.255" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">192.168.255.255</a><span class="q"><br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; ether 00:a0:c9:98:96:e2
<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; media: Ethernet autoselect (100baseTX &lt;full-duplex&gt;)<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; status: active<br>fwe0: flags=108802&lt;BROADCAST,SIMPLEX,MULTICAST,NEEDSGIANT&gt; mtu 1500<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; options=8&lt;VLAN_MTU&gt;<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; ether 02:30:18:a0:24:a0
<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; ch 1 dma -1<br>nve0: flags=8843&lt;UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST&gt; mtu 1500<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet6 fe80::230:18ff:fea0:21c3%nve0 prefixlen 64 scopeid 0x3<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; ether 00:30:18:a0:21:c3<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; media: Ethernet autoselect (none)
<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; status: no carrier<br>plip0: flags=108810&lt;POINTOPOINT,SIMPLEX,MULTICAST,NEEDSGIANT&gt; mtu 1500<br>pflog0: flags=0&lt;&gt; mtu 33208<br>lo0: flags=8049&lt;UP,LOOPBACK,RUNNING,MULTICAST&gt; mtu 16384<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet6 ::1 prefixlen 128
<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet6 fe80::1%lo0 prefixlen 64 scopeid 0x6<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet <a href="http://127.0.0.1" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">127.0.0.1</a> netmask 0xff000000<br>pfsync0: flags=0&lt;&gt; mtu 2020
<br><br><br><br></span><span class="q"><div><span class="gmail_quote">On 3/15/07, 
<b class="gmail_sendername">Kris Moore</b> &lt;<a href="mailto:kris@pcbsd.com" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">kris@pcbsd.com</a>&gt; wrote:
</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><br><br>Beta Notes<br>------------------------------------------------------------------------
<br>Before installing this beta, users may wish to edit the /etc/rc.conf<br>file manually, and remove the following lines:<br><br>.... snip ....<br>NIC=&quot;de em ixgb txp vx bfe bge dc fxp lge nge pcn re rl sf sis sk ste ti
<br>tl tx vge vr wb xl cs ed ex ep fe ie lnc sn xe an awi wi nve&quot;<br><br>for i in $NIC; do<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; eval ifconfig_${i}0=&quot;DHCP&quot;<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; eval ifconfig_${i}1=&quot;DHCP&quot;<br>done<br>.... snip ....<br><br>


This will ensure that any configuration setup with the new GUI tool, is<br>indeed the one taking effect at bootup.<br><br><br>_______________________________________________<br>Testing mailing list<br><a href="mailto:Testing@lists.pcbsd.org" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">


Testing@lists.pcbsd.org</a><br><a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://lists.pcbsd.org/mailman/listinfo/testing</a><br></blockquote>

</div><br><br clear="all"><br></span></span><div><span class="e" id="q_111587107d0fabc4_8"><div><span>-- <br>Drache - is still walking above ground and traveling between eternities -
</span></div><br clear="all"><br>-- <br>Drache - is still walking above ground and traveling between eternities -
</span></div><br>_______________________________________________<br>Testing mailing list<br><a onclick="return top.js.OpenExtLink(window,event,this)" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br><a onclick="return top.js.OpenExtLink(window,event,this)" href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">
http://lists.pcbsd.org/mailman/listinfo/testing</a><br><br></blockquote></div><br>