[PC-BSD Testing] Testing Digest, Vol 88, Issue 25

Kris Moore kris at pcbsd.org
Tue Jun 3 09:36:57 PDT 2014


On 06/01/2014 01:39, Jacob Daniels wrote:
> Hi, Kris and team!
>
> when updating to the latest set of edge packages, I get this error
> from both the GUI and CLI  update tools  :
>
> [1/71] Installing lua51-5.1.5_7...pkg: archive_read_extract(): Can't
> replace existing directory with non-directory
>
>
> is there anything I need to do to fix this on my end ?
>
>

Yea, sounds like something with the old lua package is bad? Maybe a
directory where it expects a file?

Maybe try removing lua manually first:

# pkg delete -f lua51

Then try the upgrade again.


-- 
Kris Moore
PC-BSD Software
iXsystems



More information about the Testing mailing list