[PC-BSD Testing] gnome 3 :(

Joe Maloney jpm820 at gmail.com
Fri Jan 24 15:09:36 PST 2014


I wasn't sure.  I think it may just apply to some if it works fine for 
you and that would be good news.  At least my system at home has the 
same problem but I have the same card at home as well so I wouldn't be 
able to easily tell for sure without having others try it.

Joe Maloney

On 01/24/2014 16:51, Kris Moore wrote:
> On 01/24/2014 16:05, Joe Maloney wrote:
>> Ok so I installed x11/nvidia-driver-304 from your packages and 
>> problem solved with the lag issues.  I have a Nvidia GTS 250 in this 
>> system so I wouldn't think it were just that old that it wouldn't 
>> work with the new driver.  I suppose it's possible as it's not the 
>> newest anymore that the latest driver might not introduce problems as 
>> well.  Or it actually is something with the newer driver.
>>
>> At this point since the old driver works might be worth adding 
>> something like this to the Gnome 3 wiki page for nvidia users as a 
>> workaround and call it good?
>>
>> pkg delete -f nvidia-driver-331.20
>> pkg install nvidia-driver-304-304.88_1
>>
>> Joe Maloney
>
> Yea, this may be a good addition. Are you sure it applies to *all* 
> nvidia cards though? Mine is a bit more recent GTX570, and I didn't 
> see any slowness here.
>
> -- 
> Kris Moore
> PC-BSD Software
> iXsystems
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20140124/3c8c98a2/attachment.html>


More information about the Testing mailing list