[PC-BSD Testing] gnome 3 :(

Joe Maloney jpm820 at gmail.com
Fri Jan 24 10:18:07 PST 2014


So I just installed the 1-17-14 10-RELEASE fresh.  Even with all of the 
skeleton files removed the keyboard input issues are still present on a 
system with an nvidia card.  Meaning that typing in terminal responds 30 
seconds later and things are still kind of slow to be usable.  Others 
said it was working for them but I supsect they use intel.  It does work 
in VirtualBox.  Another user reported that however in freebsd-gnome in 
stock FreeBSD.  Of course he also reported that the issue went away for 
him in fallback modem and in VirtualBox I have to launch gnome-shell 
manually after the fact.  I will see what else I can find out about it.  
Otherwise the theme issues are for sure fixed now.

Joe Maloney

On 01/24/2014 10:56, Kris Moore wrote:
> On 01/24/2014 11:55, Joe Maloney wrote:
>> Cool.  I updated the setting for master and releng/10.  I will try to 
>> see in the meantime if there is a fix for turning this off that we 
>> can maybe implement later to fix the keyboard layout clobbering.
>>
>> Joe Maloney
>
> Sounds good, thanks Joe!
>
> I'm going to start the final builds for 10.0 packages / ISOs this 
> weekend, so if you find anything else let us know ASAP so we can take 
> a look.
>
> -- 
> Kris Moore
> PC-BSD Software
> iXsystems
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20140124/f580eb5b/attachment.html>


More information about the Testing mailing list