[PC-BSD Testing] gnome 3 :(

Joe Maloney jpm820 at gmail.com
Fri Jan 24 07:50:28 PST 2014


I stand corrected.  I created a new user "test" and something creating 
by the skeleton files makes the theme display the theme improperly.  I 
logged off and on a couple of times to verify.  So I removed everything 
and /home/test and it worked.

I will have another update to gnome-themes-standard here shortly with 
the stage support fixed.

Joe Maloney


On 01/24/2014 09:07, Kris Moore wrote:
> On 01/24/2014 01:20, Joe Maloney wrote:
>> Well some good news.  It was gnome-themes-standard.  I updated it to 
>> 3.10 and submitted a merge request for the Makefile + distinfo.  At 
>> this point it will not apply unless some cached stuff is deleted out 
>> of the user profile.  Not sure what yet but generating a new user or 
>> removing everything in my home user folder works as a quick fix until 
>> I can find out exactly which folder when I have a little more time. 
>>  If I figure that out as well I will let you guys know.  I've also 
>> been reading that almost any time GTK is update gnome-themes-standard 
>> has to be updated as well or themes break so it is a known issue.
>>
>> Also I think the keyboard issue is fixed now as well.  That part 
>> seemed to be working out of box with the new RC5 iso.
>>
>> Joe Maloney
>>
>>
>
> Thanks Joe, I just merged your requests!
>
> If you add a new user with our standard skel files, does it work? I'll 
> just need to know if we are shipping a bad file :)
>
> -- 
> Kris Moore
> PC-BSD Software
> iXsystems
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20140124/cd0dab36/attachment.html>


More information about the Testing mailing list