[PC-BSD Testing] PC-BSD 10 rc2 and rc3 usb boot hang on "Grub loading. Welcome to GRUB!

Mike C. miguelmclara at gmail.com
Thu Jan 23 11:22:40 PST 2014


My friend seems the same problem  on a Toshiba laptop is having the same problem with rc3 and rc4.

he has not tried the grubtext imagem yet, however it woroks fine if he Burns the image to a DVD.





"Mike C." <miguelmclara at gmail.com> wrote:
>
>I can't but my friend has a USB/dvd all he images seems to work for him
>using that method. (rc3 rc4 at least)
>
>I'm hoping he can lend me he drive today so I can also test on mine.
>
>
>Kris Moore <kris at pcbsd.org> wrote:
>>On 01/22/2014 22:02, Miguel Clara wrote:
>>> So I add a "crazy" idea!
>>>
>>> dd if=/dev/zero of=/dev/da0 count=1
>>>
>>>
>>> Used gpart to create a gpt partition table and added a freebsd-ufs
>>type partion!
>>>
>>> I mounted the iso (using mdconfig) and the pen, copied all the
>>contents!
>>>
>>>
>>> And what I see now is that once FreeBSD booloader shows, I have the
>>the options
>>>
>>> F1 ?
>>>
>>> F5 Drive 1
>>>
>>> F6 PXE
>>>
>>> If I press F1 then USB stick blinks and stops after 1/2  secs!
>>>
>>>
>>> Does this means the problem is not grub at all but the PCBSD image
>it
>>self?
>>
>>That is indeed a possibility... But why would it be working for us
>>here?
>>
>>Can you grab an external USB DVD drive or something and test the same
>>image you downloaded on some DVD systems? Just to be sure the USB/dd
>>portion isn't to blame here?
>>
>>
>>> On Thu, Jan 23, 2014 at 2:39 AM, Miguel Clara
>><miguelmclara at gmail.com> wrote:
>>>> Bios Updated, change log only refereed to  a minor issue.
>>>>
>>>> Still get the same output.
>>>>
>>>> My friend also tested this on a old asus (the grub text image) and
>>>> gets the same output!
>>>>
>>>> On Tue, Jan 21, 2014 at 3:07 PM, Miguel Clara
>><miguelmclara at gmail.com> wrote:
>>>>> There's seem to be an update yes, a revision after the one it as
>>>>> now... I need windows to install it tough!
>>>>>
>>>>> I'll see If I can manage with just the Windows Install!
>>>>>
>>>>> On Tue, Jan 21, 2014 at 2:46 PM, Kris Moore <kris at pcbsd.org>
>wrote:
>>>>>> On 01/21/2014 09:45, Miguel Clara wrote:
>>>>>>> I've tried that with the other images, no luck, but also just
>did
>>that
>>>>>>> and get the same output!
>>>>>>>
>>>>>>> part show da0
>>>>>>> =>       1  15646719  da0  MBR  (7.5G)
>>>>>>>          1   3226603    1  !205  [active]  (1.5G)
>>>>>>>    3226604  12420116       - free -  (5.9G)
>>>>>>>
>>>>>>>
>>>>>>> does that sound right?
>>>>>>>
>>>>>> Looks right!
>>>>>>
>>>>>> BTW, we hear from some other users with similar issues that they
>>updated
>>>>>> their BIOS and the problems went away. Are you on the latest BIOS
>>for
>>>>>> this system?
>>>>>>
>>>>>> --
>>>>>> Kris Moore
>>>>>> PC-BSD Software
>>>>>> iXsystems
>>>>>>
>>>>>> _______________________________________________
>>>>>> Testing mailing list
>>>>>> Testing at lists.pcbsd.org
>>>>>> http://lists.pcbsd.org/mailman/listinfo/testing
>>
>>
>>-- 
>>Kris Moore
>>PC-BSD Software
>>iXsystems
>
>-- 
>Sent from my Android device with K-9 Mail. Please excuse my brevity.

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20140123/1080154b/attachment.html>


More information about the Testing mailing list