[PC-BSD Testing] Additional log files for bug reports 909, 910 and 911

Kris Moore kris at pcbsd.org
Thu Jan 23 06:56:55 PST 2014


On 01/23/2014 09:55, Kris Moore wrote:
> On 01/22/2014 05:37, kesa at himalia.fi wrote:
>> These bugs seem to be fixed now with PCBSD10.0-RELEASE-p4-01-17-2014.
>> However, there is a bug in the first boot. I made a new ticket 948,
>> but I can't access the tracker right now. So I'm posting in this
>> thread to link the hardware details.
>>
>> After first stage install and booting the first time. The X server
>> goes to self configuration. At the end, it will try to launch the X
>> server. But this hangs in a black screen. I was able to launch the X
>> server and complete the second stage install after adding Driver
>> "intel" to the Device section in /etc/X11/xorg.conf while in a single
>> user mode.
>>
>> _______________________________________________
>> Testing mailing list
>> Testing at lists.pcbsd.org
>> http://lists.pcbsd.org/mailman/listinfo/testing
> So, does the X configuration work and let you do all the first-run
> wizard stuff, but the login manager fails to start?
>
> This may be a bug in in the Intel driver I've seen, where it can only
> run once, then it fails to start a second time. It may be that the
> reboot you did fixed the issue, before even adding "intel" to the
> xorg.conf section. Did you let it try and reboot first before going to
> single-user mode?
>
> Also, whats your "pciconf -lv" again?
>

Nevermind on the pciconf, found your old post about it :)

-- 
Kris Moore
PC-BSD Software
iXsystems



More information about the Testing mailing list