[PC-BSD Testing] PC-BSD 10 rc2 and rc3 usb boot hang on "Grub loading. Welcome to GRUB!

Joe Maloney jpm820 at gmail.com
Thu Jan 16 07:45:47 PST 2014


Forgot to cc the list.  Wrong list the first time. :(


On Thu, Jan 16, 2014 at 9:45 AM, Joe Maloney <jpm820 at gmail.com> wrote:

> Forgot to cc the list.
>
>
> ---------- Forwarded message ----------
> From: Joe Maloney <jpm820 at gmail.com>
> Date: Thu, Jan 16, 2014 at 9:44 AM
> Subject: Re: [PC-BSD Testing] PC-BSD 10 rc2 and rc3 usb boot hang on "Grub
> loading. Welcome to GRUB!
> To: "Mike C." <miguelmclara at gmail.com>
>
>
> I have not yet encountered this problem but there is a trac ticket open
> about grub being slow.  Maybe there are a few things here you can try.
>
> http://trac.pcbsd.org/ticket/899
>
> I probobly can't be of much help to fix this but I can try to offer a few
> more things to check into and try.  Also are you able to try to burn a disc
> just to see if it may just be an issue with bsd playing nice with booting
> through usb on that particular motherboard?  Is the motherboard you are
> trying on EFI capable?  I wonder if it perhaps has something like secure
> boot enabled that doesn't work yet with BSD's?
>
> Joe Maloney
>
>
>
>
> On Thu, Jan 16, 2014 at 8:42 AM, Mike C. <miguelmclara at gmail.com> wrote:
>
>>
>> Same with rc4 it seems :/
>>
>>
>> "Mike C." <miguelmclara at gmail.com> wrote:
>>>
>>>
>>> I have linux running in the disk so I entered the GRUB menu, if I try to
>>> ls (hd1,0) it also stays waiting for ages... I gave up.... really wanted to
>>> try pcbsd and even install it but seems impossible trough usb!
>>>
>>> FreeBSD with FreeBSD loader works fine BTW
>>>
>>>
>>> Miguel Clara <miguelmclara at gmail.com> wrote:
>>>>
>>>> Hi,
>>>>
>>>> Trying to test PC-BSD but no luck. I've downloaded both rc2 and rc3.
>>>>
>>>> I'm trying to do this in a HP Pavilion dv6, and simply get the screen:
>>>>
>>>> GRUB loading.
>>>> Welcome to GBUB!
>>>>
>>>> I've waited for half an hour since I remember there was a similar
>>>> situation booting from disk after install which is reported and solved.
>>>>
>>>> The strange thing is that on my more recent acer aspire it boots fine
>>>> from the same usb disk with both images, and it's quite fast I don't even
>>>> see grub.
>>>>
>>>>
>>>> Anyone with such issues?
>>>>
>>>> Thanks
>>>> Mike
>>>>
>>>
>>>
>> --
>> Sent from my Android device with K-9 Mail. Please excuse my brevity.
>>
>> _______________________________________________
>> Testing mailing list
>> Testing at lists.pcbsd.org
>> http://lists.pcbsd.org/mailman/listinfo/testing
>>
>>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.pcbsd.org/pipermail/testing/attachments/20140116/67760322/attachment.html>


More information about the Testing mailing list